Mostrando resultados del 1 al 5 de 5

Tema: firmware del 50mm 1.8 STM para la 6D

  1. #1
    Fecha de Ingreso
    mar 2013
    Ubicación
    Sant Cugat del Vallès
    Mensajes
    281

    Predeterminado firmware del 50mm 1.8 STM para la 6D



    Hola a todos, a ver si me podéis echar una mano:
    Mi 6D no realiza la corrección de aberracion cromática y de iluminacion periférica. El mensaje que me da es: "Datos de corrección no disponibles". El problema no es muy grave porque lo puedo corregir en la edición con PS; pero es bastante molesto ver la foto en la pantalla de la cámara con esa guisa de mal ejecutada.
    He buscado el firmware del objetivo en la página de Canon para instalarlo y no he sido capaz de encontrarlo. Vamos, que me parece que no está.
    Alguien me puedfe echar una mano?

    Nota: No se si el problema puede venir de que el firmware de la cámara es algo obsoleto, tiene cargado el 1.1.4 y el del objetivo parece ser el 1.0.3 (esta información me aparece en la pestaña herramientas de la cámara)
    En principio podria probar de actualizar el firmware de la cámara y ver si se resuelve, pero a veces estas cosas te salen como un disparo por la culata. Además en la página de canon te dicen que el firmware 1.1.7 es una actualizacion para los que tengan el 1.1.6; y como que el que tengo es el 1.1.4, pues.....

    gracias de antemano
    Mi equipo:

  2. #2
    Fecha de Ingreso
    jul 2014
    Ubicación
    Madrid
    Mensajes
    250

    Predeterminado

    Para instalar datos de corrección de objetivos Canon que no vengan instalados de serie en tu cámara tienes que usar la aplicación EOS utility, que te puedes bajar de la web oficial de Canon (http://www.canon.es/support/consumer...tcm:86-1483690). Mucho más fácil de lo que parecía a simple vista.

    Un saludo.

  3. #3
    Fecha de Ingreso
    mar 2013
    Ubicación
    Sant Cugat del Vallès
    Mensajes
    281

    Predeterminado

    Cita Iniciado por Costro Ver Mensaje
    Para instalar datos de corrección de objetivos Canon que no vengan instalados de serie en tu cámara tienes que usar la aplicación EOS utility, que te puedes bajar de la web oficial de Canon (http://www.canon.es/support/consumer...tcm:86-1483690). Mucho más fácil de lo que parecía a simple vista.

    Un saludo.
    M A R A V I L L O S O
    Era tan sencillo como tu decías, caso resuelto; muchas gracias
    Mi equipo:

  4. #4
    Fecha de Ingreso
    jul 2014
    Ubicación
    Madrid
    Mensajes
    250

    Predeterminado

    Encantado de ayudar!

  5. #5

    Predeterminado

    [QUOTE=Costro;5104120] yo tengo el mismo problema, hay algún tutorías de cómo instalar el firmware para mi lente, ayuda

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •