Página 2 de 2 PrimeroPrimero 12
Mostrando resultados del 13 al 21 de 21

Tema: ¿ Existe solución al problema TTL flash con 5DmarkIII ?

  1. #13
    Fecha de Ingreso
    may 2009
    Ubicación
    Fuenlabrada (MaDriZ)
    Mensajes
    1.276

    Predeterminado



    Pues yo la utilizo con un Metz 58 AF-1 y funciona perfectamente.
    Un saludo a todo el personal del foro.
    http://500px.com/poberon/sets

  2. #14

    Predeterminado

    Me habrá tocado la negra......
    Cita Iniciado por poberon Ver Mensaje
    Pues yo la utilizo con un Metz 58 AF-1 y funciona perfectamente.

  3. #15
    Fecha de Ingreso
    ene 2016
    Ubicación
    Asturias
    Mensajes
    4.988

    Predeterminado

    Es posible que tengas la cámara estropeada, porque dos flashes funcionando mal ....
    Fifteen men on the dead man’s chest,
    Yo, ho, ho, and a bottle of rum!


    Gap v10
    Piratas v9.0
    flickr
    That's how it always starts. Then, later, there's running and screaming. Ian Malcom.

  4. #16

    Predeterminado

    Probaré otras marcas en el Flash para asi ir descartando opciones, aunque todo apunta que la opcion TTL de la 5DMarkIII la tengo frita..¿Quizas pueda solucionarse con un reset de sofware..pero a ver quien tiene eggs de hacerlo....podría ser una opcion el reset..

  5. #17
    Fecha de Ingreso
    ene 2016
    Ubicación
    Asturias
    Mensajes
    4.988

    Predeterminado

    Yo primero probaría otro flash, antes de nada ....
    Fifteen men on the dead man’s chest,
    Yo, ho, ho, and a bottle of rum!


    Gap v10
    Piratas v9.0
    flickr
    That's how it always starts. Then, later, there's running and screaming. Ian Malcom.

  6. #18

    Predeterminado

    He probado el Metz 58af-2 en la canon 5D MrkIII y va perfectamente el TTL...joder, al final va a ser problema entre el flash Metz 52af-1 y la camara entre si...Lo peor es que hasta hace poco ha estado funcionando perfectamente el TTL..en fin..caso para Iker Jimenez...

  7. #19
    Fecha de Ingreso
    may 2009
    Ubicación
    Fuenlabrada (MaDriZ)
    Mensajes
    1.276

    Predeterminado

    ¿Has actualizado el firmware del flash?
    Un saludo a todo el personal del foro.
    http://500px.com/poberon/sets

  8. #20
    Fecha de Ingreso
    ene 2016
    Ubicación
    Asturias
    Mensajes
    4.988

    Predeterminado

    Cita Iniciado por AlbertoMD Ver Mensaje
    He probado el Metz 58af-2 en la canon 5D MrkIII y va perfectamente el TTL...joder, al final va a ser problema entre el flash Metz 52af-1 y la camara entre si...Lo peor es que hasta hace poco ha estado funcionando perfectamente el TTL..en fin..caso para Iker Jimenez...
    Pues si que es rarito que deje de funcfionar así sin estímulo externo, sí.
    Fifteen men on the dead man’s chest,
    Yo, ho, ho, and a bottle of rum!


    Gap v10
    Piratas v9.0
    flickr
    That's how it always starts. Then, later, there's running and screaming. Ian Malcom.

  9. #21

    Predeterminado

    Buenas compañeros. Me he pillado un Flash TTL apeman SL450C Speddlite para canon de Amazon y va de maravilla en mi Canon 5D MrkIII, Era cuestión de NO entenderse con mi anterior Flash..inexplicable. Pero por lo menos ya me funciona un TTL que Metz no conseguia, por lo menos en esos dos modelos...
    Tema Cerrado! Gracias a todos por vuestros consejos

Página 2 de 2 PrimeroPrimero 12

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •