Página 2 de 2 PrimeroPrimero 12
Mostrando resultados del 13 al 14 de 14

Tema: Error 70 con Sigma Art 35mm

  1. #13
    Fecha de Ingreso
    abr 2014
    Ubicación
    Bogotá Colombia Sur América
    Mensajes
    31

    Predeterminado



    Hola cito por aquí también le puse un 35mm sigma art 1.4 y me salió ésto:

    https://drive.google.com/open?id=1O5...e9vztMuOT708c3

    Son como unos círculos que la verdad no tengo ni idea por qué salió ésto, únicamente salió con el lente 35mm 1.4 art de sigma después con los otros jamás salió.

  2. #14
    Fecha de Ingreso
    nov 2009
    Ubicación
    No lo se, ni yo!!
    Mensajes
    5.397

    Predeterminado

    Cita Iniciado por Jamesbogota Ver Mensaje
    Hola cito por aquí también le puse un 35mm sigma art 1.4 y me salió ésto:

    https://drive.google.com/open?id=1O5...e9vztMuOT708c3

    Son como unos círculos que la verdad no tengo ni idea por qué salió ésto, únicamente salió con el lente 35mm 1.4 art de sigma después con los otros jamás salió.
    Hola.

    Esos círculos son porque esta activada la corrección de lentes en la cámara, el Sigma al no ser un modelo de Canon, provoca ese efecto, que se muestra solo en la cámara porque en la foto final, no sale. Si, quieres quitarlo hay dos formas, una desconectar en el menú de la cámara esa FUNCION, la corrección de lentes o dos, conectar el Sigma Dock y actualizar el objetivo para que la cámara interprete que el Sigma es como un objetivo Canon.

    El problema es que el objetivo Sigma no esta al dia y ese 35 tiene unas cuantas actualizaciones porque fue el primer ART.

Página 2 de 2 PrimeroPrimero 12

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •