Mostrando resultados del 1 al 11 de 11

Tema: Limpieza de sensor

  1. #1

    Predeterminado Limpieza de sensor



    Hola soy nuevo en el foro pero he leído algunos de las líneas sobre limpieza de sensor y también sé que se encuentra detrás del obturador. El problema que tengo es que en todos los vídeos de limpieza de sensor hablan de "limpieza manual del sensor". Al menos en mí EOS 450D esa opción no existe. En la pestaña limpieza de sensor solo tengo dos opciones: "Limpiar ahora" y "Autolimpieza" pero no existe la de limpieza manual. Por lo que solo puedo limpiar la cortinilla del obturador sin llegar al sensor.

    Si alguien de verdad con una Canon EOS 450D sabe como limpiar el bendito sensor sería tan amable de explicármelo.

    Muchas gracias.

  2. #2

    Predeterminado

    Hay que leerse eso que se llama manual Estoy hablando de memoria, pero creo que esta en menus personalizados / bloqueo de espejo, lo activas y limpias el sensor luego la apagas y se baja el espejo.

  3. #3

    Predeterminado

    Hay que leerse eso que se llama manual. Estoy hablando de memoria, pero creo que esta en menus personalizados / bloqueo de espejo, lo activas y limpias el sensor luego apagas la camara y se baja el espejo.

  4. #4
    Fecha de Ingreso
    ago 2010
    Mensajes
    1.033

    Predeterminado

    Pues estas jodio no se hace como dice el forero
    Es como tu dices
    Limpieza sensor
    Y debe aparecer
    Autolimpieza
    Limpiar ahora
    Limpiar manualmente
    Al pinchar en el ultimo pone el espejo se levantara limpie el sensor
    Y no hay otra forma

  5. #5

    Predeterminado

    Hola raulfdz007, me he leído el manual y dice que en la pestaña del menú, donde pone "limpieza del sensor" pinchando en <set> debería aparecer "Limpiar manualmente". Me debierón de vender una EOS 450D defectuosa porque no aparece esa posibilidad. Como dice kasper98 estoy jodido.

    Gracias por vuestras respuestas.

    Y si alguien con este modelo de Canon ha tenido el mismo problema espero que me ayude.

  6. #6
    Fecha de Ingreso
    dic 2017
    Ubicación
    Benidorm, Alacant.
    Mensajes
    154

    Predeterminado

    en mi 400D funciona asi. se quita la optica, entro en menu y en funciones personalizadas (C.Fn) elijo la opcion de levantamiento de espejo, le doy on, levanto el espejo con el disparador y ya tengo libre el sensor para su limpieza.

  7. #7
    Fecha de Ingreso
    mar 2010
    Ubicación
    Murcia
    Mensajes
    116

    Predeterminado

    Pon el dial en posición M para que salgan todas las opciones del menú.

  8. #8
    Fecha de Ingreso
    ago 2010
    Mensajes
    1.033

    Predeterminado

    Cierto si no lo tienes en M no te sale lo acabo de mirar poniendolo en cuadrado verde...

  9. #9

    Predeterminado

    Si hay que hacerlo en la opcion manual, a mi me sale en limpieza del sensor, autolimpieza, limpiar ahora, limpiar manualmente. El firmware que tengo es 1.1.0 por si te sirve, creo que tambien podrias limpiar el sensor con live view encendido.

  10. #10

    Predeterminado

    Hola a todos y muchas gracias por responder. Tras un duro día de trabajo me he conectado un momento para ver si alguien me había respondido. Cuando he leído lo del díal en posición "M" me he sentido como un completo tonto, ¡¡¡esa era la solución!!!. Pero como no he caído antes.
    Muchas gracias a todos, he limpiado el sensor y ha quedado como una patena. Vuelvo a disponer de mi baqueteada 450D

  11. #11
    Fecha de Ingreso
    ago 2010
    Mensajes
    1.033

    Predeterminado

    Me alegro que lo hayas podido solucionar

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •