Mostrando resultados del 1 al 5 de 5

Tema: Diafragma? 17-85 EFS Ultrasonic en Canon T3i - Sin codigo de error - Diafrag no abre

  1. #1
    Fecha de Ingreso
    jul 2019
    Ubicación
    Montevideo, Uruguay
    Mensajes
    5

    Predeterminado Diafragma? 17-85 EFS Ultrasonic en Canon T3i - Sin codigo de error - Diafrag no abre



    Buenos dias:
    Hace unos dias un amigo me regalo un lente Canon 17-85mm EFS para que lo reparara y me lo quedara.
    Me dijo " Diego te lo regalo, vos que sabes algo de electronica lo podes arreglar y te lo quedas. Yo me voy a comprar otro mejor" jeje.
    Y bueno, manos a la obra.
    Les cuento el escenario acutal.
    Tengo un cuerpo de una Canon t3i, con un lente Canon 18-55mm que funciona impecable.
    Al colocar el lente Canon 17-85mm este no me da error. El auto foco funciona ok, pero no funciona la apertura del diafragma. El zoom funciona ok. Obviamente al estar el diafragma cerrado, se ve todo oscuro y apenas pasa algo de luz.

    Queria consultarles acá en el foro, que podria estar causando esta falla y si esta asociada al tema del enfoque.
    No quiero lanzarme a desarmarlo "por las dudas" sin antes estar seguro de la causa de esta falla.
    Alguno le ha pasado algo similar?

    Desde ya muchas gracias.
    Saludos.

    Diego

  2. #2
    Fecha de Ingreso
    ene 2016
    Ubicación
    Asturias
    Mensajes
    10.844
    Entradas de Blog
    1

    Predeterminado

    Cita Iniciado por dldiegouru Ver Mensaje
    Buenos dias:
    Hace unos dias un amigo me regalo un lente Canon 17-85mm EFS para que lo reparara y me lo quedara.
    Me dijo " Diego te lo regalo, vos que sabes algo de electronica lo podes arreglar y te lo quedas. Yo me voy a comprar otro mejor" jeje.
    Y bueno, manos a la obra.
    Les cuento el escenario acutal.
    Tengo un cuerpo de una Canon t3i, con un lente Canon 18-55mm que funciona impecable.
    Al colocar el lente Canon 17-85mm este no me da error. El auto foco funciona ok, pero no funciona la apertura del diafragma. El zoom funciona ok. Obviamente al estar el diafragma cerrado, se ve todo oscuro y apenas pasa algo de luz.

    Queria consultarles acá en el foro, que podria estar causando esta falla y si esta asociada al tema del enfoque.
    No quiero lanzarme a desarmarlo "por las dudas" sin antes estar seguro de la causa de esta falla.
    Alguno le ha pasado algo similar?

    Desde ya muchas gracias.
    Saludos.

    Diego
    Es una avería típica en esta lente.
    Rotura del cable flex del diafragma
    Tienes videotutoriales a cascoporro de cómo repararlo.
    Fifteen men on the dead man’s chest,
    Yo, ho, ho, and a bottle of rum!


    Gap v10
    Piratas v9.0
    flickr
    That's how it always starts. Then, later, there's running and screaming. Ian Malcom.

  3. #3
    Fecha de Ingreso
    jul 2019
    Ubicación
    Montevideo, Uruguay
    Mensajes
    5

    Predeterminado

    Muchisimas gracias flipk12.
    Ya me pondre a buscar repuesto.
    Me intereso este repuesto que ya viene todo incluido.
    Que te parece?

    https://www.amazon.com/gp/product/B0...6BKVMYWD&psc=1

  4. #4
    Fecha de Ingreso
    ene 2016
    Ubicación
    Asturias
    Mensajes
    10.844
    Entradas de Blog
    1

    Predeterminado

    Yo buscaría el original de Canon, imagínate que desmontas la lente al completo la vuelves a montar y el diafragma funciona mal. Personalmente prefiero cambiar sólo el cable que poner un diafragma de padre desconocido.

    En un servicio técnico competente esa reparación cuesta unos 140€ mas impuestos y transporte, pero incluye una comprobación y ajuste completo posterior del centrado de la lente. El precio del cable en sí son 25€ el resto es mano de obra.

    Acabo de recibir un 24-105 f/4 L reparado de esa misma avería hace una semana.
    Fifteen men on the dead man’s chest,
    Yo, ho, ho, and a bottle of rum!


    Gap v10
    Piratas v9.0
    flickr
    That's how it always starts. Then, later, there's running and screaming. Ian Malcom.

  5. #5
    Fecha de Ingreso
    jul 2019
    Ubicación
    Montevideo, Uruguay
    Mensajes
    5

    Predeterminado

    Muchas gracias . Saludos.

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •