Mostrando resultados del 1 al 4 de 4

Tema: Ruido al exportar Fotografias; Ayuda por favor

  1. #1

    Información Ruido al exportar Fotografias; Ayuda por favor



    A ver si alguien me puede ayudar porque ya me estoy volviendo un poco loco con las fotos; y gracias de antemano a todo el que me lea y me ayude.

    Mi problema es que me encanta editar las fotografías (como a muchos vaya) y abro directamente los raw (dng) en Photoshop; primero me abre el camera Raw donde la "revelo" y luego ya le hago algún retoque mas si lo veo necesario en Photoshop hasta que digo me gusta la foto... Hasta ahi la foto se ve muy bien (si tiene ruido ya se ve en los propios programas y si no pues no se); por norma tiro con iso muy bajos (entre 100 y 400) y tras editar toda la foto no tiene ruido pero el problema viene al exportar/guardar la foto que da igual en que formato la guarde (png,jpg,tiff) que la foto de repente pasa a estar muy granulada y con un monton de ruido.

    ¿Alguien sabe por que? ¿Y como solucionarlo? Es que me arruina un monton de fotos y ya probe a con varias cosas a ver que era...

    Os dejo una foto con como se ve en Photoshop/camera raw y exportada.
    https://drive.google.com/open?id=10a...tyej3unqaL_FC2 (os dejo el enlace porque no se como subirla )



  2. #2
    Fecha de Ingreso
    may 2007
    Ubicación
    BCN - CAT
    Mensajes
    17.952

    Predeterminado

    A ver que te dicen los demás. Las pruebas que has puesto son, son... a ver como te lo digo si molestar... son... digamos raras y en formato png.
    Según cuentas, en Camera Raw y en Photoshop se ven bien (al 100% se da por sentado) y la misma fuera de PS con Ruido. Descartamos culpa de la Edición y del ISO. Da la sensación que es al Guardar

    Haz una foto en jpg. La editas y subes la original y la editada. Y que sean imágenes que las puedas mostrar, esas que has puesto parece que has metido una cosa rara de desenfoque Gaussiano, nosepaqué. Y mismos tamaños.
    Mientras intenta guardar las imágenes con el Perfil sRGB.

    Si haces la prueba en Raw, la cosa se complica para ver las diferencias

    AQUÍ te dicen como subir fotos a los post. Te lo resumo: Subes foto a una galería, copias el enlace (botón derecho encima de la imagen "copiar dirección de imagen"). En el Post. Iconito cuadrado "Insertar imagen", pegas la dirección y listos

    Pero ahora que pienso... MEJOR QUE SUBIR FOTOS (SI TIENEN RUIDO TIENEN RUIDO) SERÍA MEJOR QUE NOS DIJERAS QUE PASOS HACES PARA GUARDAR UNA IMAGEN EN PS. ESPERO QUE NO SEA EN FORMATO PNG! Y CON PERFIL sRGB

    Salu2
    Flickr
    70D+40D+G12+IXUS115HS+Tamron 17-50mm f/2.8+Canon 100mm Macro+Canon 70-300mm IS+Peleng 8mm+Tr Giottos

  3. #3
    Fecha de Ingreso
    oct 2016
    Ubicación
    Bilbao
    Mensajes
    47

    Predeterminado

    A mi me pasó algo similar una vez y al final el problema resultó ser del propio Photoshop, lo desinstalé y me instalé otro (más nuevo y no portable) y nunca más me volvió a pasar.

  4. #4
    Fecha de Ingreso
    may 2007
    Ubicación
    BCN - CAT
    Mensajes
    17.952

    Predeterminado

    Cita Iniciado por erikanaccari Ver Mensaje
    A mi me pasó algo similar una vez y al final el problema resultó ser del propio Photoshop, lo desinstalé y me instalé otro (más nuevo y no portable) y nunca más me volvió a pasar.
    Un Photoshop estropeado?, me has dejado de pasta de boniato. Y una información muy valiosa (para los que pensábamos que PS no se estropeaba)

    Ikusi arte!

    (sería portable?)
    Flickr
    70D+40D+G12+IXUS115HS+Tamron 17-50mm f/2.8+Canon 100mm Macro+Canon 70-300mm IS+Peleng 8mm+Tr Giottos

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •