Mostrando resultados del 1 al 11 de 11

Tema: Canon M5 estabilizador siempre funcionando

  1. #1
    Fecha de Ingreso
    ago 2012
    Mensajes
    42

    Predeterminado Canon M5 estabilizador siempre funcionando



    En primer lugar perdir disculpas ya q estoy escribiendo desde el móvil ya q me hallo de vacaciones, no he comprobado si este hilo ya existe. Cómo dice el título he notado q el estabilizador de mis objetivos 70-200, 24-70, 16-35 q son los q tengo a mano el estabilizador está siempre funcionando cuando enciendo la cámara, no encuentro opción en el menú, solo se desactiva poniendo el interruptor del estabilizador en Off, decir q están montados sobre el adaptador original de Canon sobre la M5. Muchas gracias

  2. #2
    Fecha de Ingreso
    sep 2008
    Ubicación
    Zaragoza
    Mensajes
    1.003

    Predeterminado

    El estabilizador está en los objetivos. El cuerpo no tiene estabilizador.

  3. #3
    Fecha de Ingreso
    sep 2008
    Ubicación
    Zaragoza
    Mensajes
    1.003

    Predeterminado

    Puedes quitar el estabilizador si vas hacer fotos con trípode, mira en el manual la pagpág 86. Los objetivos EF-M, menos el 22mm, son todos estabilizados, y puedes quitar el estabilizador en el menú, tal como explica el manual.

  4. #4
    Fecha de Ingreso
    ago 2012
    Mensajes
    42

    Predeterminado

    Si, eso ya lo sé, la cuestión es q el estabilizador está continuamente girando sin pulsar el botón de disparo o el de enfoque, con lo q la batería se la come.

  5. #5
    Fecha de Ingreso
    sep 2008
    Ubicación
    Zaragoza
    Mensajes
    1.003

    Predeterminado

    Debes tener el enfoque continuo. Quítalo, no tiene que ver nada con el estabilizador. Página 80.

  6. #6
    Fecha de Ingreso
    may 2009
    Ubicación
    Badalona
    Mensajes
    77

    Predeterminado

    Es lo que te dice el compañero tienes el AF en continuo

  7. #7
    Fecha de Ingreso
    ago 2012
    Mensajes
    42

    Predeterminado

    El AF no está en continuo, es el estabilizador q está girando continuamente nada tiene q ver con el autoenfoque, pienso q el adaptador EF-S este mal. Gracias

  8. #8
    Fecha de Ingreso
    sep 2013
    Ubicación
    Madrid
    Mensajes
    20

    Predeterminado

    Yo entiendo a lo que te refieres. Cuando pongo un objetivo estabilizado en mi cámara réflex, el estabilizador sólo se activa cuando presionas levemente el botón de disparo, desactivándose cuando lo sueltas.
    En la M5 está siempre activado, con todo lo que ello supone. He probado cambiar modos de enfoque, modos de disparo, he buscado opciones en el manual, etc. pero no encuentro nada.
    Me quedo por aquí por si nos ayudan a solucionarlo.

  9. #9
    Fecha de Ingreso
    sep 2008
    Ubicación
    Zaragoza
    Mensajes
    1.003

    Predeterminado

    Yo creo que tienes activado el enfoque continuo, que hagas lo que hagas, va enfocando continuamente.

  10. #10
    Fecha de Ingreso
    sep 2013
    Ubicación
    Madrid
    Mensajes
    20

    Predeterminado

    Pasa cuando está activado el enfoque continuo y también cuando está desactivado. He probado de las dos formas y el estabilizador no deja nunca de estabilizar a no ser que lo apagues o apagues la cámara.

  11. #11
    Fecha de Ingreso
    sep 2008
    Ubicación
    Zaragoza
    Mensajes
    1.003

    Predeterminado

    Pues ya no se que le debe estar pasando...

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •