Página 2 de 2 PrimeroPrimero 12
Mostrando resultados del 13 al 14 de 14

Tema: Viñeteo morado al abrir los raw de Canon 6D MkII en Lightroom

  1. #13
    Fecha de Ingreso
    may 2006
    Ubicación
    Sabadell
    Mensajes
    783

    Predeterminado



    Es el perfil de lente... no es un problema directo de Lr 6.12... Realmente es la versión 6.12 o es Lr CC 2017.12. En la 6.xx no se activan las actualizaciones del motor ACR, solo las de perfiles. Recuerdo que al principio en la versión CC 2017.01 habían problemas con algunos perfiles de cámara de terceros...

    El perfil supongo que lo has bajado de Irix, ¿No?.



    Mis blogs oxidados: gilbertphotoshot; gilbertphotoblog;

  2. #14
    Fecha de Ingreso
    dic 2012
    Ubicación
    La Palma
    Mensajes
    129

    Predeterminado

    Cita Iniciado por Ghost5 Ver Mensaje
    Es el perfil de lente... no es un problema directo de Lr 6.12... Realmente es la versión 6.12 o es Lr CC 2017.12. En la 6.xx no se activan las actualizaciones del motor ACR, solo las de perfiles. Recuerdo que al principio en la versión CC 2017.01 habían problemas con algunos perfiles de cámara de terceros...

    El perfil supongo que lo has bajado de Irix, ¿No?.
    El perfil lo he bajado de Irix, pero sin aplicarlo, solamente levantando un poco la exposición ya aparece. Tiene que ser algún problema con la compatibilidad de los raw de esta cámara con alguno de los software que usa Lightroom y Photoshop. Con Photoshop cs6, el que no es de suscripción, no puedo aplicar la actualización a la última versión de ACR (tengo la 9.1.1 y necesito la 9.12) que es la que haría a Photoshop compatible con estos raw. La versión de Lightroom si que me lee los archivos, pero no los interpreta bien y por eso sale ese viñeteo morado, supongo.

Página 2 de 2 PrimeroPrimero 12

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •