Mostrando resultados del 1 al 4 de 4

Tema: Problema con godox tt685 LCD no muestra informacion

  1. #1
    Fecha de Ingreso
    ene 2011
    Ubicación
    Jalisco, México
    Mensajes
    212

    Mexico Problema con godox tt685 LCD no muestra informacion



    Muy buenos amig@s de canonistas, poco publico pero leo demasiado acá, y hoy tengo un problema que no encontré en los foros: acabo de comprarme el godox tt685 por varias razones (ayuda a enfoque, HSS y TTL, entre otras) y estoy por hacerme de otro igual, pero en el ultimo evento que use el godox me pasó lo siguiente:

    Estuve usando el flash sobre zapata d ela camara, rebotando la luz durante una ceremonia (templo chico sin espacio para tripies ni manera de montar flashes en soporte), al guardar el godox lo apagué, y llegando a la recepcion al encenderlo, la pantalla del LCD encendio pero no mostraba a informacion, (en "blanco"!!!) asi que opte por apagarlo varias veces y nada, retire baterias y volvi a ponerlas y lo mismo; al final lo dejé en la mochila y use el viejo yn560iv...una hora despues volvía al godox (por lo del vals) y lo encendi, y como si nada!!!, pero al final del evento lo volví a apagar-encender y de nuevo la pantalla blank! Alguien sabe algo al respecto? si es fallo comun o solo mi ejemplar esta jodido?

    Muchas gracia de antemano.

  2. #2
    Fecha de Ingreso
    ene 2016
    Ubicación
    Asturias
    Mensajes
    8.038
    Entradas de Blog
    1

    Predeterminado

    Es la primera vez que lo leo y he leído bastante sobre Godox, supongo que será un problema de tu unidad.
    Siendo nuevo yo usaría la garantía para que me lo cambien o reparen.
    Un flash que no sabes si va a funcionar o no no sirve nada más que para fastidiarte un reportaje.
    Fifteen men on the dead man’s chest,
    Yo, ho, ho, and a bottle of rum!


    Gap v10
    Piratas v9.0
    flickr
    That's how it always starts. Then, later, there's running and screaming. Ian Malcom.

  3. #3
    Fecha de Ingreso
    ene 2011
    Ubicación
    Jalisco, México
    Mensajes
    212

    Predeterminado

    Gracias Flipk12, creo que es asunto del firmware, ayer lo actualicé a la última version y parece que se corrigió, voy a usarlo más y ya comento si con eso quedó, pero por ahi en un foro encontre ese tip, no para ese problema, pero para uno similar.

    Cita Iniciado por flipk12 Ver Mensaje
    Es la primera vez que lo leo y he leído bastante sobre Godox, supongo que será un problema de tu unidad.
    Siendo nuevo yo usaría la garantía para que me lo cambien o reparen.
    Un flash que no sabes si va a funcionar o no no sirve nada más que para fastidiarte un reportaje.

  4. #4
    Fecha de Ingreso
    ene 2016
    Ubicación
    Asturias
    Mensajes
    8.038
    Entradas de Blog
    1

    Predeterminado

    Se agradece el feedback.
    Fifteen men on the dead man’s chest,
    Yo, ho, ho, and a bottle of rum!


    Gap v10
    Piratas v9.0
    flickr
    That's how it always starts. Then, later, there's running and screaming. Ian Malcom.

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •