Mostrando resultados del 1 al 6 de 6

Tema: Canon 1100d se apagó y no enciende [Solucionado]

  1. #1

    Predeterminado Canon 1100d se apagó y no enciende [Solucionado]



    Buenas! Estaba usando mi camara canon 1100d y de repetente se apagó, dejó de funcionar, la pantalla se puso negrá y ya no se podía hacer nada con la cámara. Pensé que era la batería, que necesitara cargarse, pero después de toda una tarde, la volví a colocar como siempre y nada, sigue sin arrancar. Es la primera vez que tengo este problema, nunca se me ha caído, ni ha recibido golpes, por lo que no sé qué puede ser el problema, si es la bateria que se haya estropeado por algún motivo o el contacto, no sé.
    Me gustaría ver si alguien sabe que cual puede ser el problema antes de llevarla a cualquier sitio, gracias!
    Última edición por Criscascalesg; 03/08/18 a las 09:37:26 Razón: Problema resuelto

  2. #2
    Fecha de Ingreso
    may 2012
    Ubicación
    Asturias
    Mensajes
    5.906

    Predeterminado

    Hay unos micro-interruptores en la tapa de la batería y en.la de la tarjeta que suelen ser causa de estos problemas. Revisa que no se hayan atascado.
    Otra posible causa suelen ser los contactos de la batería en el interior de su receptáculo en la cámara que pueden haber acumulado una pátina de cardenillo que impida el contacto. Límpialos un poco.
    Las cámaras son caras. La técnica dificil. Llevar el equipo cansa
    ¿QUIEN ME MANDARÁ A MI DEDICARME A ESTO??????

  3. #3

    Predeterminado

    Anoché dejé la cámara con la batería fuera, esta mañana he hecho lo que has dicho, he limpiado los contactos y todos los huecos y al colocar la batería ya va, así que perfecto, muchas gracias!

  4. #4

    Predeterminado

    Cita Iniciado por Criscascalesg Ver Mensaje
    Anoché dejé la cámara con la batería fuera, esta mañana he hecho lo que has dicho, he limpiado los contactos y todos los huecos y al colocar la batería ya va, así que perfecto, muchas gracias!
    ¿Cómo los limpiaste? ¿Solo los contactos de la batería o también dentro de la cámara?

  5. #5

    Predeterminado

    La verdad que con un trozo fino de tela, le he dado a la bateria con cuidado, y luego en el hueco de la cámara lo mismo, he intentado llegar a todo, ha funcionado y menos mal

  6. #6

    Predeterminado

    ok, muchas gracias.

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •