Mostrando resultados del 1 al 9 de 9

Tema: led azul de compartir fotos no se apaga

  1. #1

    Predeterminado led azul de compartir fotos no se apaga



    Hola buenos dias a todos, alguien sabe que problema es el que tiene mi camara. Hoy enciendo la cámara como siempre y no funciona. Solo prende el led azul de compartir y solo se apaga si le quito la pila, ¿Alguien conoce a que se debe este error? ¿es muy grave?
    Gracias

  2. #2
    Fecha de Ingreso
    ene 2007
    Ubicación
    Barcelona
    Mensajes
    2.766

    Predeterminado

    ¿Por casualidad has instalado un software llamado "400plus" en la cámara?

  3. #3

    Predeterminado

    Cita Iniciado por eduperez Ver Mensaje
    ¿Por casualidad has instalado un software llamado "400plus" en la cámara?
    Hola Edu. Que va. Nunca he instalado nada en la cámara. Ese dia le puse el grip, encendí la máquina y ya no funcionó. No se lo que le ocurre, es cómo que esta en modo impresión, pero con toda la cámara bloqueada, sin lcd y sin conexión al pc con cable. Sólo el led azul encendido

  4. #4
    Fecha de Ingreso
    nov 2009
    Ubicación
    No lo se, ni yo!!
    Mensajes
    5.326

    Predeterminado

    Cita Iniciado por sissas Ver Mensaje
    Hola Edu. Que va. Nunca he instalado nada en la cámara. Ese dia le puse el grip, encendí la máquina y ya no funcionó. No se lo que le ocurre, es cómo que esta en modo impresión, pero con toda la cámara bloqueada, sin lcd y sin conexión al pc con cable. Sólo el led azul encendido
    Quitaste el grip y sigue igual?

  5. #5

    Predeterminado

    Cita Iniciado por Spyder Ver Mensaje
    Quitaste el grip y sigue igual?
    Hola, fué lo,primero que hice. Sólo se apaga el led sacando la bateria

  6. #6
    Fecha de Ingreso
    nov 2009
    Ubicación
    No lo se, ni yo!!
    Mensajes
    5.326

    Predeterminado

    Cuando descargas las fotos lo haces conectando la cámara al ordenador o PC??.

  7. #7

    Predeterminado

    Cita Iniciado por Spyder Ver Mensaje
    Cuando descargas las fotos lo haces conectando la cámara al ordenador o PC??.
    Pues sí. Siempre lo he hecho de esta manera. Nunca tuve ningún problema.

  8. #8
    Fecha de Ingreso
    nov 2009
    Ubicación
    No lo se, ni yo!!
    Mensajes
    5.326

    Predeterminado

    Bueno, pues prueba a sacar la tarjeta y la batería, mientras esta encendida, no pongas el interruptor en apagado, y déjala así, no se, ¿una hora?. Luego, vuelve a poner el interruptor en su posición de apagada, pon la batería y la tarjeta, y enciéndela haber, que pasa.

    Haber, si cuando estuvo conectada al PC no se desconecto correctamente y la dejo bloqueada. La luz azul del botón de impresión directa a una impresora se enciende cuando esta en contacto con otro aparato externo como el PC o la impresora.

    Es como cuando no EXPULSAS o desconectas bien un PENDRIVE, a veces, se bloquean y quedan inservibles por lo que la única manera de recuperarlos es formateándolo por completo. Esa acción en las cámaras no debería de ser un problema pero suele pasar, por eso, lo mejor es sacar la tarjeta Compact flash, ponerla en un lector de tarjetas, y descargar las fotos en su carpeta DCMI.

    Eso si, !!NUNCA!!, se debe BORRAR, FORMATEAR o COPIAR cualquier foto o fichero de la tarjeta desde el PC porque puede crear conflictos con la cámara al interpretar la misma, que algo raro pasa en esa tarjeta Compact Flash, que se esta utilizando. Por eso, la tarjeta !!SIEMPRE!! se ha de FORMATEAR en la cámara, nunca en ningún otro sitio porque sino, tendrás, fijo, problemas cuando menos te lo esperes.

    Bueno, prueba lo comentado haber si solo es eso, que a mi me da, que va ha ser eso.

    Venga, ya contaras.

  9. #9

    Predeterminado

    Cita Iniciado por Spyder Ver Mensaje
    Bueno, pues prueba a sacar la tarjeta y la batería, mientras esta encendida, no pongas el interruptor en apagado, y déjala así, no se, ¿una hora?. Luego, vuelve a poner el interruptor en su posición de apagada, pon la batería y la tarjeta, y enciéndela haber, que pasa.

    Haber, si cuando estuvo conectada al PC no se desconecto correctamente y la dejo bloqueada. La luz azul del botón de impresión directa a una impresora se enciende cuando esta en contacto con otro aparato externo como el PC o la impresora.

    Es como cuando no EXPULSAS o desconectas bien un PENDRIVE, a veces, se bloquean y quedan inservibles por lo que la única manera de recuperarlos es formateándolo por completo. Esa acción en las cámaras no debería de ser un problema pero suele pasar, por eso, lo mejor es sacar la tarjeta Compact flash, ponerla en un lector de tarjetas, y descargar las fotos en su carpeta DCMI.

    Eso si, !!NUNCA!!, se debe BORRAR, FORMATEAR o COPIAR cualquier foto o fichero de la tarjeta desde el PC porque puede crear conflictos con la cámara al interpretar la misma, que algo raro pasa en esa tarjeta Compact Flash, que se esta utilizando. Por eso, la tarjeta !!SIEMPRE!! se ha de FORMATEAR en la cámara, nunca en ningún otro sitio porque sino, tendrás, fijo, problemas cuando menos te lo esperes.

    Bueno, prueba lo comentado haber si solo es eso, que a mi me da, que va ha ser eso.

    Venga, ya contaras.
    Buenos dias. Lo he probado y no funciona. El lunes la llevaré a un fotografo que se ha ofrecido para ayudarme. Haremos varias pruebas. Ya te contaré. Muchas gracias por el interés y los consejos.

    Saludos cordiales

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •