Mostrando resultados del 1 al 9 de 9

Tema: Instalar firmware con cable desde el pc sin tarjeta

  1. #1

    Predeterminado Instalar firmware con cable desde el pc sin tarjeta



    Hola a todos/as, soy nuevo en el foro, tengo una 5D MK II y no enciende solo se queda la pantalla en negro pero con retroiluminacion y la luz roja parpadea al encender, todo ocurrio al sacar por error la tarjeta cin la camara encendida con magic latern intalado y desde entonces ya no hace nada, he probado de todo y sigue igual, he pensado que puede ser problemas del firmware y quiero instalar el firmware pero sin la tarjeta, directamente desde el pc a la Cámara, si sabdis de algun cable de programación especial os agradecería me dijeseis cual es, estoy desesperado ya no se que hacer, habia pe sado tambien en cambiar la placa base pero quiero descartar otras opciones. Muchas gracias por leer este post.

  2. #2
    Fecha de Ingreso
    mar 2010
    Ubicación
    Lleida
    Mensajes
    312

    Predeterminado

    Has probado de quitar la bateria durante mas de 10 segundos? A mi se me ha quedado la camara como tu dices alguna vez y quitar la bateria durante un par de minutos la ha vuelto a la vida.
    ...la vida a través d'un visor... http://500px.com/MarcHT

  3. #3

    Predeterminado

    La he quitado y sigue igual, incluso he quitado la pila de boton que lleva y nada, asi la he tenido toda la noche y como si nada.

  4. #4
    Fecha de Ingreso
    may 2012
    Ubicación
    Asturias
    Mensajes
    6.028

    Predeterminado

    Intenta poner la tarjeta en la que tienes ML y luego encender la cámara.
    Las cámaras son caras. La técnica dificil. Llevar el equipo cansa
    ¿QUIEN ME MANDARÁ A MI DEDICARME A ESTO??????

  5. #5

    Predeterminado

    Voy a probar a ver que tal, ya os contare.

  6. #6

    Predeterminado

    He hecho tal y como dice BAGUS y la camara sigue igual, ya no se que mas hacer... salvo enviarla al SAT.

  7. #7
    Fecha de Ingreso
    mar 2010
    Ubicación
    Lleida
    Mensajes
    312

    Predeterminado

    La verdad es que no tengo mas sugerencias, has probado en el foro de magic lantern? La comunidad allí es muy activa
    ...la vida a través d'un visor... http://500px.com/MarcHT

  8. #8

    Predeterminado

    Voy a mirar en el foro ML, a ver si soluciono algo. Muchas gracias por vuestras respuestas

  9. #9

    Predeterminado

    Solucionada la averia, al final era un fusible de los varios que lleva la placa de alimentacion, de momento y para apañarme he hecho un puente, esperare a que me llege el nuevo fusible y se lo cambiare.
    Muchas gracias por vuestros comentarios.

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •