Mostrando resultados del 1 al 3 de 3

Tema: PROFOTO A1 para CANON 5D M IV

  1. #1
    Fecha de Ingreso
    mar 2010
    Ubicación
    l´alcudia
    Mensajes
    15

    Predeterminado PROFOTO A1 para CANON 5D M IV



    Buenas tardes :
    Tengo dos camaras 5d mark IV i luego dos flases profoto A1 para CANON como es obvio.
    Tengo el problema que cuando quiere deja de disparar me cuesta entrar en el menu poner en air y dispara hasta que se vuelve loco y no dispara todo a innovafotoy me dicen que actualice el flas nada de nada , vuelvo a llamar me dice que actualize as camaras y sigue pasando igual y nada sigue igual .
    A un compañero con la canon 5d mark III le ocurre lo mismo
    Alguno me puede ayudar con esto
    MIL GRACIAS

  2. #2
    Fecha de Ingreso
    jul 2006
    Ubicación
    València
    Mensajes
    5.077

    Predeterminado

    Mucha pasta gansa te has dejado ahí. Flash que no rula, a la basura.
    Con tu dinero haz y has hecho lo que querias tener, mi opinión es que yo devolvería
    ese producto que no satisface y además que pierdes instantes fotográficos.
    Y la mosca tras la oreja de ahora en adelante por si no te han disparado.
    Por mucho profoto que sean.
    Suerte.

  3. #3
    Fecha de Ingreso
    jul 2009
    Ubicación
    Málaga
    Mensajes
    81

    Predeterminado

    Muy buenas. Pues yo lo tuve con la MarkIII y no tuve problemas; sólo al principio que al tener una de las primeras unidades se calentaba como un horno y me lo cambiaron por uno nuevo. Con la Mark IV de un amigo lo he probado y sin problemas tampoco. Yo alguna vez he mandado un mail a Profoto, no ha Innovafoto, que es el distribuidor, y en inglés también contestan, en mi caso por las ofertas. Un saludo, no te des por vencido, a veces hay que ser pesado.

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •