Mostrando resultados del 1 al 8 de 8

Tema: Error 70/80 u otra cosa?

  1. #1

    Predeterminado Error 70/80 u otra cosa?



    Hola amigos, este es mi primer mensaje por aquí.

    Veréis, hace unos meses mi 70D empezó a hacer fotos con una lineas rosas y de otros colores. Leyendo por ahí, parecía cosa del sensor. El caso es que hoy leyendo sobre el, al parecer, típico problema de Error 70/80, no estoy seguro de que pudiera ser esto mismo u otro problema ya que en el display no aparece el mensaje de ERROR 70/80.

    El número de serie coincide con las cámaras afectadas por dicho error.

    Supongo que me diréis que la envíe al servicio técnico, pero solo mirarla ya voy a tener que soltar una pasta ya que no vivo en Barcelona o Madrid.

    La pregunta es, ¿Qué problema ocurre con estos errores? ¿Son de imagen o sensor? ¿Es solo que se bloquea y ya está?

    Un saludo!

  2. #2
    Fecha de Ingreso
    dic 2013
    Ubicación
    Salamanca
    Mensajes
    524

    Predeterminado

    Creo que podrías llamar a Ser Plus y les cuentas lo que le pasa, además de hacer incapié en que tu cámara se encuentra dentro de la numeración de las afectadas por error 80-90 en el sensor, reconocido por Canon.
    Sin que nunca me hubiera dado error ninguno, un día les llamé, les comenté que estaba entre la numeración de las afectadas y con las mismas, mandaron a recogérmela y la dejaron como nueva.
    Cambio de sensor y eso supone, cámara nueva.
    Parece que hay compañeros del foro, que después de ponerse en contacto con ellos, le han dicho que si no hay error, no hay cambio.
    No se que criterios seguirán, pero lo que si es normal, que si Canokn reconoce error, no tienen por que esperar a que haya avería.
    Prueba y que tengas suerte.

  3. #3

    Predeterminado

    Gracias!

    Les envié un email, pero me dicen que si no es cosa de lo que Canon dice que es el error que reparan, me cobran 26 € de gastos y otros 40 € de presupuesto... la verdad, menudo sablazo para que me digan si la puedo o no arreglar... No se bien qué haré...

  4. #4
    Fecha de Ingreso
    dic 2017
    Ubicación
    Madriz
    Mensajes
    6.119
    Entradas de Blog
    2

    Predeterminado

    Cita Iniciado por Phasor Ver Mensaje
    Gracias!

    Les envié un email, pero me dicen que si no es cosa de lo que Canon dice que es el error que reparan, me cobran 26 € de gastos y otros 40 € de presupuesto... la verdad, menudo sablazo para que me digan si la puedo o no arreglar... No se bien qué haré...
    Creo que te adelantaste.
    Ahora sólo te queda que llame, por teléfono, otra persona con otro nombre y otra dirección de correo, datos, etc. e intentar que te la recojan como "posible afectada por problema por coincidencia de número de serie".
    Un compañero nuestro del Taller lo ha hecho hace poco, unos dos meses, sin problema alguno.
    Saludos
    "Si el concepto del punto de vista original no es correcto, todos los procedimientos técnicos tienen poco valor", A. Adams


  5. #5
    Fecha de Ingreso
    may 2017
    Ubicación
    Avilés
    Mensajes
    563

    Predeterminado

    Buenas noches, el error 70-80 es de la placa base, se fríen con el calor y dejan la cámara como un pisapapeles, temporal o permanente. Si el problema es del sensor, no sé si podría deberse al fallo de la placa o el sensor se estropeó por otras cosas. Yo, como dice Quinú, la mandé hace un par de meses. Lo primero que hice, fue ponerme en contacto con Canon. Por teléfono, les informe que tenía una cámara dentro de la numeración (que esos números fueron los primeros que fabricaron y que era obvio que ahora que aceptaban el fallo estaban casi todas fuera de garantía) y que no podía tramitarlo directamente con serplus por qué estaba fuera de garantía y en la página te piden la garantía para fallos de fábrica, a partir de ahí, los de Canon me lo gestionaron. Y sí, en serplus te dicen que si no es eso, te cobraran al menos los portes y el presupuesto. En mi caso no fui consciente de que saltase el error nunca (o sí y no me di cuenta) pero me la arreglaron y me la limpiaron. Espero que te sirva de ayuda (aunque las líneas en las fotos tienen pinta de ser otra cosa) mírate los hilos del Error 70-80 que hay dos.

  6. #6

    Predeterminado

    Gracias amigos, el error lo dio unas cuantas veces hace mucho, pero no fue a más. El tema es que de pronto ocurrió lo de las lineas rosas y ahora pasa que toda la imagen se tiñe de rosa y salen lineas verdes y blancas. Me da qué pensar que si el error 80/70 no controla bien el calor de la cámara, el sensor se ha podido quemar por culpa de no dar aviso y apagarse y además sobre calentarse. Creo que voy a llamar a Canon y a ver qué dicen.

  7. #7
    Fecha de Ingreso
    dic 2013
    Ubicación
    Salamanca
    Mensajes
    524

    Predeterminado

    Pues que haya suerte.
    Algunos, como ya te comentaba, nos han recogido la cámara sin más. Han comprobado que el nº de serie estaba dentro de lo que Canon había resuelto como fallo técnico suyo y estamos funcionando con una cámara, que por lo menos en mi caso y hasta ahora, como si fuera nueva.
    ¡¡Suerte!!

  8. #8
    Fecha de Ingreso
    sep 2015
    Mensajes
    414

    Predeterminado

    hola
    yo tengo una canon 6dmkII con ese problema en garantia.
    es obligacion de ellos entregar-me una nueva o pueden simplesmente reparar esa?
    he comprado fuera de EU

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •