Mostrando resultados del 1 al 8 de 8

Tema: Camera connect

  1. #1

    Predeterminado Camera connect



    Hola a todos de nuevo
    Tengo una tablet con android 4.0.4 y quiero instalar el camera connect pero me dice que la aplicacion no esta soportada por esta version de android.
    Alguien dispone de una version antigua de la aplicacion que sea compatible o donde conseguirla?

  2. #2
    Fecha de Ingreso
    ene 2019
    Ubicación
    Irun
    Mensajes
    33

    Predeterminado

    Has probado en el móvil?
    Yo lo tengo instando en el móvil y en una tablet y no he tenido ningún problema.
    No sé que tipo de Android tengo, ya lo siento.

  3. #3

    Predeterminado

    Con elmovil no hay problema pero la pantalla es demasiado pequeña

  4. #4
    Fecha de Ingreso
    ene 2019
    Ubicación
    Irun
    Mensajes
    33

    Predeterminado

    Bueno, entonces tenemos claro que es cosa de la tablet.
    A mi ciertas aplicaciones también me pone que no están optimizadas para la mi tablet ( Samsung).
    No sé si podrás cambiar la versión Android, no soy un experto, ya lo siento.
    A ver si hay alguien que sepa más que yo de estos temas.
    Saludos

  5. #5

    Predeterminado

    La última versión del Camera Connect requiere android 4.4 creo.

    https://www.apkmirror.com/apk/canon-...10-21-release/

    En esta página tienen la versión del Camera Connect 1.3 que según dicen ahí, es valida desde la versión 4.0+ de android.
    No he probado especificamente esa versión, a parte que esta página tiene mucho código basura detrás (tracking, cookies, etc), asi que bájalo (el apk) bajo tu propio riesgo, con un bloqueador de anuncios bueno desde un navegador en pc, y teniendo cuidado con la configuración de tu tablet.

    Este tipo de páginas no suelen ser muy seguras, asi que OjO.


    Otra opción sería probar la aplicación "EOS Remote" también oficial de Canon: https://play.google.com/store/apps/d....eos.eosremote

    que trae casi las mismas características que el Camera Connect aunque con un diseño menos moderno. Este requiere a partir de android 2.3

  6. #6

    Predeterminado

    Hola. Gracias por la respuesta.
    Eos remote ya lo he probado y no reconoce la camara ... En cuanto a la descarga de la version 1.3 .... Me has acojonado un poco .. la verdad ....
    Vere que puedo hacer para prevenir ...

  7. #7

    Predeterminado

    Hay varias páginas que ofrecen versiones antiguas de apps para android. Puse la de apkmirror porque es la que más me sonaba, pero en todo caso estás instalando una aplicación fuera del market del google play, que en teoría no debería dar problemas.
    La web en sí de apkmirror tiene su rastreo y demás, pero usando un buen bloqueador de anuncios no debería haber problemas.

  8. #8

    Predeterminado

    Ok. Lo probare. Gracias

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •