Mostrando resultados del 1 al 2 de 2

Tema: Problemas con lente sigma

  1. #1

    Predeterminado Problemas con lente sigma



    Hola a todos! tengo una 7d hace años, nunca presentó problemas de foco con mis lentes Canon. Con mucha emoción adquirí un sigma 35mm art. En manual vamos bárbaro, con el AF en el punto central también pero con cualquiera de los otros puntos enfoca realmente mal.
    Intenté hacer ajustes desde la cámara pero por lo que tengo entendido al igual que el USB dock de sigma las pruebas son con el foco en el centro.

    Pd: el sigma anda bien en otras cámaras, así que el problema tampoco está en el lente.

    Si tienen alguna recomendación me sería de gran ayuda gracias!!

  2. #2
    Fecha de Ingreso
    nov 2009
    Ubicación
    No lo se, ni yo!!
    Mensajes
    5.405

    Predeterminado

    Hola, y bienvenido al foro.

    Si, el lente funciona bien con el punto central, porque en manual el AF, no es un problema obviamente, solo puede suceder, que eso de los puntos AF tiene que ver con que el lente no esta actualizado con el Sigma Dock. Es el primer lente de Sigma Art y según cuando lo hayas comprado es posible que sea eso mismo y no este actualizado de ahí, ese problema.

    Porque la configurar la cámara tampoco lo arregla y no es de ella sino del lente que no se entiende bien con la 7D, por eso, hay que actualizar el lente con el Sigma Dock, porque con otras 7D funciona bien.

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •