Mostrando resultados del 1 al 7 de 7

Tema: Archivos corruptos, qué diagnóstico le hacéis?

  1. #1

    Predeterminado Archivos corruptos, qué diagnóstico le hacéis?



    Buenas.

    Al revisar las fotos del último viaje me encontré con que había cierta cantidad de fotos corruptas. Nunca me había pasado, pero tampoco eran demasiadas y decidí continuar dándole un uso normal prestándole más atención al resultado a ver si se repetía el problema y podía aislar la causa. Tras el viaje, en un trabajo profesional hice unas 6000 fotos usando mismas tarjetas y baterías, ni rastro del problema. Más tarde hice la sesión de pareja que os pongo de ejemplo más abajo y volvió a aparecer la corrupción, lo curioso es que un día después le metí otras 3000 tomas a la cámara y ni rastro de archivos dañados, con la máquina en las mismas condiciones de la sesión del día de antes.

    El problema ha ido en aumento pues el porcentaje de fotos dañadas en la sesión ha podido llegar al 10% frente al 0.5% del viaje, y ya sí que me ha fastidiado bastante. Descarto problema de sensor porque la misma foto en la copia jpg de la sd luce íntegra. De hecho hay imágenes que en la preview del mechanic parecen intactas pero una vez abro el raw en Lightroom se ven completamente arruinadas. Eso mismo pasó con las dos que os voy a enseñar.



    Dónde creéis que está el problema?




  2. #2
    Fecha de Ingreso
    sep 2007
    Ubicación
    Valencia
    Mensajes
    2.805

    Predeterminado

    Lo primero seria descartar que no se sea problema de la tarjeta.
    Un saludo.
    CCX - No pienses que la gente sabe mas que tu, simplemente es que se han equivocado antes.

  3. #3

    Predeterminado

    Sí, eso pensé en un primer momento. Le hice un chkdsk y correcto, la formateo en la cámara. Un viernes hago 700 fotos y el 10% salen mal, el día después con la misma tarjeta hago 3000 y ni un error.

  4. #4
    Fecha de Ingreso
    mar 2009
    Ubicación
    Madrid
    Mensajes
    132

    Predeterminado

    Hola,
    Tengo un problema similar con mis ultimas fotos de la 5D Mark IV. Pero en mi caso no parece ser un problema de las tarjetas ya que la foto está guardada correctamente. Solo veo las fotos corruptas (muy parecidas a tus ejemplos) en el momento de importarlas en LR con un lector de tarjetas... Y si las borro del disco y repito la importación, las fotos que aparecen corruptas son distintas a las de la primera importación. Tengo que hacer la importación en lotes de pocas fotos fotos, para que se haga correctamente.

    Vamos que yo lo achaco a un problema del lector de tarjetas, o de LR... más que de las tarjetas en sí.

  5. #5
    Fecha de Ingreso
    ene 2016
    Ubicación
    Asturias
    Mensajes
    10.836
    Entradas de Blog
    1

    Predeterminado

    Si tengo que apostar, en el primer caso en que al compañero le graba bien los jpg en una tarjeta y mal los raw en la otra, apuesto por un fallo en las CF, o en la unidad CF de la cámara. ¿Qué tarjetas CF estamos usando?

    En el caso del otro compañero personalmente cambiaría el lector. El de Lexar va muy bien, es USB 3.0, rápido y no es caro.
    Fifteen men on the dead man’s chest,
    Yo, ho, ho, and a bottle of rum!


    Gap v10
    Piratas v9.0
    flickr
    That's how it always starts. Then, later, there's running and screaming. Ian Malcom.

  6. #6
    Fecha de Ingreso
    nov 2006
    Ubicación
    Bilbao
    Mensajes
    313

    Predeterminado

    Hola a todos,

    A mi me ha pasado algo parecido en una 5D mk III con la misma secuencia de hechos (más o menos) que describe Conrad: los JPEG de la tarjeta SD se ven bien y algunos RAW de la tarjeta CF se ven como los mostrados y nunca en sesiones consecutivas.

    Hice la prueba de grabar RAW en las dos tarjetas y cuando fallaron los archivos RAW lo hicieron solo los de la tarjeta CF. Los da la tarjeta SD no tenían problema alguno.

    Por lo tanto en mi caso el problema estaba en la tarjeta CF. La sustituí por otra y, de momento, no he vuelto a tener problemas.

    Saludos
    Alberto

  7. #7
    Fecha de Ingreso
    dic 2017
    Mensajes
    285

    Predeterminado

    A mi me paso cosa parecida con una vieja Nikon. el problema fue la tarjeta entonces

    disparo siempre en raw y me empezaron a salir algunos con esos defectos para tirar a papelera. le cambie entonces la tarjeta de la cam por otra mejor y entonces dejo d sucederme a mi ese problema. las fotos ya eran corectas todas

    espero q le sirva

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •