Mostrando resultados del 1 al 9 de 9

Tema: Eos rp

  1. #1

    Predeterminado Eos rp



    Hola amigos, acabo de comprar una canon rp ,no llega a un mes y tengo cantidad de problemas. Expongo alguno : Tengo un sigma 10 - 20 mm y con el 10 mm me viñetea todo al rededor y sin
    parasol, a veces cuando he enfocado la imagen me ocurre que no puedo accionar obturador teniendo que intentar volver a enfocar y no hay manera de volver a enfocar al momento. Agradeceria que alguien me diese una ayuda. Gracias.

  2. #2

    Predeterminado

    Hola compañero yo creo que el problema lo tienes porque el sigma 10-20 es para apsc y lo estas utilizando en un sensor full frqme, lo podrás utilizar sin viñeteo a partir de 17 mm o bien poniendo la Cámara en modo apsc.

  3. #3
    Fecha de Ingreso
    jun 2010
    Ubicación
    Entre Sevilla y Huelva
    Mensajes
    1.543

    Predeterminado

    A veces leer el manual de usuario te abre un mundo de luz y color

  4. #4
    Fecha de Ingreso
    ene 2016
    Ubicación
    Asturias
    Mensajes
    10.844
    Entradas de Blog
    1

    Predeterminado

    Según la propia Sigma, el 10-20 tiene problemillas con las R en modo de escena automática. A saber hasta donde llegan esos problemas. De mano probaría en prioridad de velocidad, obturación y activaría el factor de recorte de la RP.

    https://fotokblog.es/objetivos-sigma...a-canon-eos-r/

    Ostras Pedrín, los míos son en blanco y negro, como dicen ahora, negro sobre blanco.
    Fifteen men on the dead man’s chest,
    Yo, ho, ho, and a bottle of rum!


    Gap v10
    Piratas v9.0
    flickr
    That's how it always starts. Then, later, there's running and screaming. Ian Malcom.

  5. #5
    Fecha de Ingreso
    sep 2006
    Ubicación
    Sierra de Madrid
    Mensajes
    784

    Predeterminado

    Tienes dos problemas, uno como bien te ha comentado Rojiiss es que ese objetivo es para Aps-c y tu lo estas utilizando en Fullframe y otro es que el firmware de la lente al ser bastante mas antiguo y no original de Canon, presenta incompatibilidades con una cámara tan moderna como la RP. Prueba con otro objetivo de Canon o más moderno y veras como se acaban tus problemas. Salu2

  6. #6
    Fecha de Ingreso
    dic 2015
    Ubicación
    En la novena galera, abrazado a mi remo.
    Mensajes
    2.263

    Predeterminado

    Cita Iniciado por Rojiiss Ver Mensaje
    Hola compañero yo creo que el problema lo tienes porque el sigma 10-20 es para apsc y lo estas utilizando en un sensor full frqme, lo podrás utilizar sin viñeteo a partir de 17 mm o bien poniendo la Cámara en modo apsc.
    Cita Iniciado por Elextro Ver Mensaje
    Tienes dos problemas, uno como bien te ha comentado Rojiiss es que ese objetivo es para Aps-c y tu lo estas utilizando en Fullframe y otro es que el firmware de la lente al ser bastante mas antiguo y no original de Canon, presenta incompatibilidades con una cámara tan moderna como la RP. Prueba con otro objetivo de Canon o más moderno y veras como se acaban tus problemas. Salu2
    Eso es válido si lo utiliza en una réflex full frame, pero en el caso de la R y RP ya no es un problema. Como ha dicho Flipk, tiene que activar el modo recorte para las lentes EF-s, ya que, como pone en el enlace, ese objetivo es de los que presentan problemas y la cámara no lo activa automáticamente.

    Semper discentes, docentes semper.

  7. #7
    Fecha de Ingreso
    ene 2011
    Ubicación
    La Jaralera
    Mensajes
    11.656
    Entradas de Blog
    4

    Predeterminado

    Cita Iniciado por Salvo Ver Mensaje
    Eso es válido si lo utiliza en una réflex full frame, pero en el caso de la R y RP ya no es un problema. Como ha dicho Flipk, tiene que activar el modo recorte para las lentes EF-s, ya que, como pone en el enlace, ese objetivo es de los que presentan problemas y la cámara no lo activa automáticamente.
    Correcto!. Como dice Salvo y según tengo yo entendido por lo que se puede leer por esos internetes.... Son ya unos cuantos objetivos tipo aps-c (y generalmente de segundas marcas, todos ellos), que son incapaces de decirle a la RP, eso de que ... "ojo, que nosotros somos de los de 1,6" .

    Con todos los demás objetivos de canon no he visto nada de nada tdavía... así que me malicio un poco, que debe de tratarse de "algo de firmware antigüo" de las ópticas y de la comunicación que haya entre ellos.

    Pero por eso mismo, canon le ha puesto a la propia cámara la posibilidad de elegirlo uno mismo seleccionandolo manualmente desde el menú.
    Y de ese modo... y que yo sepa, Ya no hay ¡ningún problema!.

    Me alegro por tí, de saber que solo se trataba de esta cosilla.
    Las EOS RP, EOS 80D, mi EOS 5DII, y la Powershot G5X, un poco de afición y algunas chuches aunque.... las Canon con Zeiss colorean mejor la realidad.

  8. #8

    Predeterminado

    Gracias por tu ayuda.Un saludo.

  9. #9

    Predeterminado

    Muchas gracias por la información.

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •