Mostrando resultados del 1 al 5 de 5

Tema: Ver Paleta del histograma (Ctrl+H)

  1. #1
    Fecha de Ingreso
    ago 2007
    Ubicación
    Madrid
    Mensajes
    7.237

    Predeterminado Ver Paleta del histograma (Ctrl+H)



    Desde hace unos días, cuando veo el histograma de una imagen, tanto acoplado como flotante, me sale esta ventana que ocupa el doble y no da ninguna información. Me pasaba en la versión 4.10.50, acabo de instalar la 4.11.0.2 y pasa lo mismo.


    ¿Se os ocurre algo? Gracias.
    Canon EOS 5D y 350D | Canon EF 50 1.8 MkI, EF 70-300 IS USM | Tamron SP AF 90 (172E), SP AF 24-135 (190D) | CZ Flektogon 2.4/35 MC, Planar 1.7/50 T* | Porst MC 2.8/35, 2.8/135 | Fuji X100S


  2. #2
    Fecha de Ingreso
    dic 2017
    Ubicación
    Madriz
    Mensajes
    6.000

    Predeterminado

    Mmmmh En concreto, 'ninguna' entiendo que es nada, pases el cursor por las distintas zonas de la imagen no aparecen los puntos de luminosidad en las coordenadas ¿Es así?
    El otro histograma, el de 'Ajuste de gamma' ¿Es correcto?
    "Si el concepto del punto de vista original no es correcto, todos los procedimientos técnicos tienen poco valor", A. Adams


  3. #3
    Fecha de Ingreso
    ago 2007
    Ubicación
    Madrid
    Mensajes
    7.237

    Predeterminado

    Sí, al pasar el cursor por la imagen se ven en el histograma los valores de luminosidad en las coordenadas, y el otro histograma de la pestaña de ajuste básico se ve bien. Probando otros menús y opciones, veo que, estando en la ventana "Edición imagen", la combinación de teclas Ctrl+H y Ctrl+T hacen lo mismo, muestran y ocultan la barra de herramientas, cuando la primera debería mostrar y ocultar el histograma.

    No creo que sea un problema de DPP, será que he hecho algo raro y se ha quedado así, aunque pensé que al actualizar se arreglaría.

    Gracias por el interés, Quinú.
    Canon EOS 5D y 350D | Canon EF 50 1.8 MkI, EF 70-300 IS USM | Tamron SP AF 90 (172E), SP AF 24-135 (190D) | CZ Flektogon 2.4/35 MC, Planar 1.7/50 T* | Porst MC 2.8/35, 2.8/135 | Fuji X100S


  4. #4
    Fecha de Ingreso
    dic 2017
    Ubicación
    Madriz
    Mensajes
    6.000

    Predeterminado

    Hace tiempo que no van bien algunos atajos. Suelo usar la pestaña de abajo, clicando en ella, falla menos.
    "Si el concepto del punto de vista original no es correcto, todos los procedimientos técnicos tienen poco valor", A. Adams


  5. #5
    Fecha de Ingreso
    ago 2007
    Ubicación
    Madrid
    Mensajes
    7.237

    Predeterminado

    Sí, los iconos de la barra inferior van bien, pero el histograma sigue saliendo de esa manera. Supongo que se irá como ha venido, sin saber por qué...
    Gracias de nuevo.
    Canon EOS 5D y 350D | Canon EF 50 1.8 MkI, EF 70-300 IS USM | Tamron SP AF 90 (172E), SP AF 24-135 (190D) | CZ Flektogon 2.4/35 MC, Planar 1.7/50 T* | Porst MC 2.8/35, 2.8/135 | Fuji X100S


Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •