Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 12 de 15

Tema: Un montón de píxeles "muertos/atascados" en fotos de larga exposición.

  1. #1

    Predeterminado Un montón de píxeles "muertos/atascados" en fotos de larga exposición.



    Bueno, el tema es que después de mi último viaje, donde hice varios intentos de fotografía nocturna (Canon 600D) y un par de fotos de larga exposición en interiores, he visto que se repite un patrón de "píxeles brillantes" en todas las fotos en las que la velocidad de obturación es superior a cosa de 5 segundos.

    He hecho unas cuantas pruebas para intentar "cercar" el problema, tirando fotos con distintas configuraciones en una sala oscura con la lente tapada. A más de los 5 segundos que he mencionado, los puntos aparecen. He probado a varias velocidades de obturación, varios valores de ISO y varios valores de "High ISO Speed Noise Reduction" y el resultado es, más o menos, el mismo, con los mismos píxeles jodidos, siempre que la obturación sea de más de 5 segundos.

    También he probado una movida que he leído en internet de seleccionar el limpiado manual del sensor dejándolo "abierto" un minuto con la lente puesta y todo, y de manera poco sorprendente, no ha servido para nada. El limpiado automático del sensor tampoco ha servido para arreglar nada. Al menos que haya apreciado.


    Por lo que he encontrado en internet, esto es debido a "hot pixels" (tremendo nombre que no sé si tiene equivalente en español, porque he leído traducciones que sería equivalente a "stuck pixel" y ya me pierdo), que "van y vienen" y que se pueden "ignorar", bien en la cámara con una opción para eliminarlos mapeándolos, bien a través de post procesado.

    Lo que me preocupa (Y la razón principal del post), es la razón por la que estos "hot pixels" hayan aparecido, si es algo "permanente", si puede llevar a más problemas o puedo ignorarlos y si hay algo que podría haber hecho para evitarlo.

    Como he comentado, tengo una 600D y la compré hace cosa de 5-6 años. Creo que el conteo de disparos está en torno a los 8000 (Ahora no puedo enchufar la cámara para mirarlo, pero al menos las imágenes que saco van por ese numeral y nunca lo he reseteado). Este último año la he usado en un par de conciertos (Hablamos de varias noches a ISO 800, disparando en ráfaga, con focos moviéndose arriba y abajo todo el rato y una media de 700 tiros por noche) y varias veces que he salido por ahí a hacer foto urbana durante el día (Nada nocturno). La última vez que tiré larga exposición fue hace cosa de un año y pico y en las fotos (que he repasado), no he visto ningún pixel petado.

    Así que eso. ¿Debería preocuparme y llevarla al servicio técnico? ¿Puedo despreocuparme y usar el mapeo para ignorarlos? ¿Esto ha pasado por algo que haya podido hacer y ser descuidado o son "gajes del oficio"? ¿Es, efectivamente, un problema de "píxeles calientes" o me estoy equivocando?
    Última edición por Neuromante; 29/10/19 a las 15:01:43

  2. #2
    Fecha de Ingreso
    nov 2009
    Ubicación
    No lo se, ni yo!!
    Mensajes
    5.465

    Predeterminado

    Hola.

    Has mirado en el menú de configuración un apartado que pone Reduc. ruido largas exposiciones, si lo tienes activado todos esos hotpixeles se quitan y queda la foto como debe. Esos puntos suelen ser de color azul o rojo pero si, son de color blanco deberías remapear el sensor y asi, se desconectan y no vuelven a salir.

  3. #3
    Fecha de Ingreso
    dic 2015
    Ubicación
    En la novena galera, abrazado a mi remo.
    Mensajes
    2.288

    Predeterminado

    ¿Preocuparte? Depende. ¿De qué cantidad estamos hablando? ¿un tercio del sensor? ¿medio sensor?

    Fotografía de larga exposición y hot pixel van de la mano. Tarde o temprano acaban apareciendo debido al calentamiento del propio sensor. También con una ISO alta.

    Si haciendo un remapeo del sensor no se quitan te toca convivir con ellos o llevarla al servicio técnico, pero si son pocos yo no me preocuparía, cualquier programa de revelado debería quitarlos sin problema.

    Si haces la reducción de ruido como te indica Spyder, recuerda que la cámara hará otra foto de la misma duración pero con el sensor cerrado, para luego eliminar el ruido obtenido en la primera foto con la información dela segunda. Es decir, si haces una foto de 1 minuto, la cámara hará después otra foto de 1 minuto. Esto ya son 2 minutos por foto.




    Cita Iniciado por Spyder Ver Mensaje
    Hola.

    Has mirado en el menú de configuración un apartado que pone Reduc. ruido largas exposiciones, si lo tienes activado todos esos hotpixeles se quitan y queda la foto como debe. Esos puntos suelen ser de color azul o rojo pero si, son de color blanco deberías remapear el sensor y asi, se desconectan y no vuelven a salir.
    O verde, depende del fotolito que se sature.

    Semper discentes, docentes semper.

  4. #4

    Predeterminado

    Lo que comento de "High Speed Noise Reduction" es lo que tu dices de "Reducción Ruido Largas exposiciones", y por lo que he probado, no me ha servido. Tengo que mirar lo del remapeo del sensor...

    Cita Iniciado por Salvo Ver Mensaje
    [...]
    Por lo que me comentas, parece que lo de tirar a ISO 800 de manera generosa ha debido ser el responsable. Estamos hablando de unos 20-30 píxeles, dependiendo del tiempo de exposición, así que supongo que estadísticamente son pocos, aunque con lo tiquismiquis que soy yo, son una barbaridad. Supongo que tendré que aprender a vivir con ellos.

    ¿Lo de remapear el sensor es lo de hacer una foto a una hoja blanca para que obtenga información de qué píxeles están petecander?

  5. #5
    Fecha de Ingreso
    dic 2017
    Ubicación
    Madriz
    Mensajes
    6.097
    Entradas de Blog
    2

    Predeterminado

    Me voy a unir haciendo una pregunta, con un recorte de una fotografía.
    Mi duda es, saliendo píxeles de color rojo, azul y blanco, ¿De qué tipo son?



    (iluminación LED sobre fondo de cartulina negra, 20 segundos, f/9, ISO 160, aclarada la zona en Ps para verlo 'mejor')
    "Si el concepto del punto de vista original no es correcto, todos los procedimientos técnicos tienen poco valor", A. Adams


  6. #6
    Fecha de Ingreso
    ene 2012
    Ubicación
    A un clic de ti...
    Mensajes
    8.081

    Predeterminado

    Cita Iniciado por Neuromante Ver Mensaje
    Lo que comento de "High Speed Noise Reduction" es lo que tu dices de "Reducción Ruido Largas exposiciones", y por lo que he probado, no me ha servido. Tengo que mirar lo del remapeo del sensor...

    Por lo que me comentas, parece que lo de tirar a ISO 800 de manera generosa ha debido ser el responsable. Estamos hablando de unos 20-30 píxeles, dependiendo del tiempo de exposición, así que supongo que estadísticamente son pocos, aunque con lo tiquismiquis que soy yo, son una barbaridad. Supongo que tendré que aprender a vivir con ellos.

    ¿Lo de remapear el sensor es lo de hacer una foto a una hoja blanca para que obtenga información de qué píxeles están petecander?
    Es raro que Reducción de exposición larga no te sirva, básciamente lo hace son dos fotos con el mismo tiempo de exposición, la primera es la foto real y la segunda la hace con la cortinillas bajadas para capturar los puntos calientes con la intención de eliminarlos de la captura.

    Lo segundo que comentas de la hoja en blanco es para "ubicar" manchas en el sensor, es para evitar que tener que borrar manualmente con el sello de DPP las manchas oscuras que aparecen en fotos con diafragmas cerrados (>/f5.6), esas manchas son suciedad en el sensor.
    Clic, clic, clic...

  7. #7
    Fecha de Ingreso
    ene 2012
    Ubicación
    A un clic de ti...
    Mensajes
    8.081

    Predeterminado

    Cita Iniciado por Quinú Ver Mensaje
    Me voy a unir haciendo una pregunta, con un recorte de una fotografía.
    Mi duda es, saliendo píxeles de color rojo, azul y blanco, ¿De qué tipo son?


    (20 segundos, f/9, ISO 160, aclarada la zona en Ps para verlo 'mejor')
    Los pixeles azules o rojos son pixeles calientes, se eliminan con la reducción de ruido para largas exposiciones. O haciendo una toma con la tapa puesta y mismo tiempo de exposición, esta toma se usa como referencia para las demás tomas (con la misma exposición), luego usas un programa que lee esa primera toma y las restantes para eliminar esos puntos (no se con qué programa se hace).

    Un pixel blanco es un pixel muerto. Debería salir con cualquier tiempo exposición que le pongas (pon la tapa de la montura a la cámara para probar). Mi 300D tiene tres pixeles muertos. Para marcarlos se usa el remapeo que han indicado antes.
    Última edición por NerveNet; 04/11/19 a las 13:42:44
    Clic, clic, clic...

  8. #8
    Fecha de Ingreso
    dic 2017
    Ubicación
    Madriz
    Mensajes
    6.097
    Entradas de Blog
    2

    Predeterminado

    Cita Iniciado por NerveNet Ver Mensaje
    Los pixeles azules o rojos son pixeles calientes, se eliminan con la reducción de ruido para largas exposiciones. O haciendo una toma con la tapa puesta y mismo tiempo de exposición, es toma se usa como referencias para las demás tomas (con la misma exposición), luego usas un programa que lee esa primera toma y las restantes para eliminar esos puntos (no se con qué programa se hace).

    Un pixel blanco es un pixel muerto. Debería salir con cualquier tiempo exposición que le pongas (pon la tapa de la montura a la cámara para probar). Mi 300D tiene tres pixeles muertos. Para marcarlos se usa el remapeo que han indicado antes.
    Gracias NerveNet, eres un pozo de sabiduría
    Probaré todas esas cosas, si bien es un tipo de fotografía que no hago habitualmente, me imagino que preocupará más a los astrofotógrafos, o a los macreros.
    "Si el concepto del punto de vista original no es correcto, todos los procedimientos técnicos tienen poco valor", A. Adams


  9. #9
    Fecha de Ingreso
    ene 2012
    Ubicación
    A un clic de ti...
    Mensajes
    8.081

    Predeterminado

    Cita Iniciado por Quinú Ver Mensaje
    Gracias NerveNet, eres un pozo de sabiduría
    Probaré todas esas cosas, si bien es un tipo de fotografía que no hago habitualmente, me imagino que preocupará más a los astrofotógrafos, o a los macreros.
    Dependiendo del fotógrafo usará la reducción de exposición larga o hará la toma de referencia, lo segundo lo hacen sobre todo cuando han de hacer muchas tomas seguidas, si usasen el primer método se duplicaría el tiempo necesario por toma y en ocasiones no es viable.

    En mi caso uso la primera opción, por ejemplo, la foto que tengo en la galería de la fuente de Cibeles de noche (hecha durante la Madrid Gay Parade) es una fusión de exposiciones donde en las exposiciones más largas tengo activa la reducción de ruido en exposiciones largas. Funciona bastante bien pero alarga mucho el proceso de toma de fotos (se duplica el tiempo de exposición por toma).

    Me consta pero no recuerdo donde lo leí que conforme el sensor se vaya calentando por las exposiciones largas pueden aparecer más puntos calientes...
    Clic, clic, clic...

  10. #10
    Fecha de Ingreso
    feb 2016
    Ubicación
    Gasteiz
    Mensajes
    233

    Predeterminado

    Buenas, cuando podía dedicarme al lightpainting sufrí los hotpixels, según leí, eran pixeles con mas tensión de lo normal, que aparecen cuando realizamos fotografías de larga exposición.
    La solución, por rara que parezca, dejar la cámara varios días sin la batería. De esta manera, la tensión disminuye y desaparecen. Parece una gilipollez, pero al menos a mí me funcionó.

    Saludos

  11. #11

    Predeterminado

    Cita Iniciado por NerveNet Ver Mensaje
    Es raro que Reducción de exposición larga no te sirva, básciamente lo hace son dos fotos con el mismo tiempo de exposición, la primera es la foto real y la segunda la hace con la cortinillas bajadas para capturar los puntos calientes con la intención de eliminarlos de la captura.
    Y tan raro era, porque me había confundido "High ISO speed noise reduction" con "Long exp. noise reduction." He probado una de 30 segundos, ahora sí que ha hecho las dos exposiciones (No me fijé cuando probé la "High ISO.." porque soy así de listo) y la foto ya sale "bien."


    Cita Iniciado por IvanSBK Ver Mensaje
    Buenas, cuando podía dedicarme al lightpainting sufrí los hotpixels, según leí, eran pixeles con mas tensión de lo normal, que aparecen cuando realizamos fotografías de larga exposición.
    La solución, por rara que parezca, dejar la cámara varios días sin la batería. De esta manera, la tensión disminuye y desaparecen. Parece una gilipollez, pero al menos a mí me funcionó.

    Saludos
    He probado a dejarlo un par de días sin labatería (por eso respondo hoy xD) y los pixelillos siguen ahí. Voy a probar a dejarlo algo de tiempo (al menos el razonamiento que comentas tiene algo de sentido..) quizá este fin de semana o así y ya comentaré por aquí capachao al final.


    Así que supongo que lo que me queda es ver si el rawtherapee tiene alguna opción para quitar estos pixelicos en post, o acostumbrarme a hacer fotos de larga exposición al doble de tiempo.

    En fin, gracias por las respuestas a todos, y vaya putada que por tirar "mucho" a ISOs altas aparezcan estos amigos. Habrá que ir con ciudado...

  12. #12
    Fecha de Ingreso
    dic 2015
    Ubicación
    En la novena galera, abrazado a mi remo.
    Mensajes
    2.288

    Predeterminado

    ¿No te los elimina al exportar? Cuando utilizaba RawTherapee recuerdo que los hot pixels me los eliminaba él al exportar, yo no tocaba nada relacionado con ello. Durante la edición sí estaba presentes.

    Semper discentes, docentes semper.

Página 1 de 2 12 ÚltimoÚltimo

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •