Mostrando resultados del 1 al 4 de 4

Tema: Aparecen 2 pixeles en el sensor de mi RP

  1. #1

    Predeterminado Aparecen 2 pixeles en el sensor de mi RP



    Ayer compre la RP y muy contento con ella, hasta que empecé a enfocar en la oscuridad y a objetos negros, me percate que tenian 2 puntos rojos. Pense que era la pantalla, pero aparecian en el visor.

    Este fenómeno se incrementaba al usar ISOs arriba de 6400, contacte a mi vendedor y me dijo que la llevara para revisarla, a las 7 horas volví a probar y ya no aparecen estos puntos.
    Alguno de ustedes sabe si este problema puede volver aparecer, si es grave o se corrige solo con el tiempo?

    Adjunto foto con el problema:


  2. #2
    Fecha de Ingreso
    sep 2006
    Ubicación
    Sierra de Madrid
    Mensajes
    801

    Predeterminado

    Prueba a hacer un reseteo o remapeado del sensor con una limpieza del mismo. Creo que te funcionará, haz lo siguiente: Sin quitar el objetivo y con la tapa puesta en el mismo, vete a la sección de limpieza de sensor. Le das a limpiar ahora, recuerda que tienes que tener el objetivo con la tapa puesta. Lo dejas así como 30 segundos y apagas la cámara. Con este modelo no sé, pero con todas las demás cámaras Canon que he tenido ha funcionado siempre que no sean pixeles muertos. Esto te hará un remapeo de los puntos defectuosos. Comprueba haciendo una foto en similares características y ampliando el punto defectuoso de la foto con los pixeles malos, sin tocar nada, pasas a la que has hecho para ver si han desaparecido. Espero que te funcione, salu2.

  3. #3

    Predeterminado

    Que tal Elextro, olvide que deje este comentario en el foro, curiosamente al dia siguiente día no volvieron aparecer dichos puntos de pixel. Supongo que debio ser por el tema de que es un sensor nuevo y eran sus primeras fotos . Muchas gracias

    Seguimos disparando

  4. #4
    Fecha de Ingreso
    ene 2012
    Ubicación
    A un clic de ti...
    Mensajes
    8.278

    Predeterminado

    Que aparezcan puntos rojos o azules en exposiciones largas es normal, se llaman puntos calientes (hot pixels), para mitigarlos puedes usar la opción de reducción de ruido de largas exposiciones (viene descrito en el manual de la cámara).
    Si la activas notarás que se duplica el tiempo total de la toma, eso es debido a que la cámara realiza dos tomas con la misma duración de exposición, una con las cortinillas abiertas y otra con las cortinillas cerradas, la cámara con la segunda toma obtiene una foto negra en la que aparecen los puntos calientes, esa toma la usa de referencia para eliminarlos de la primera toma.
    Clic, clic, clic...

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •