Mostrando resultados del 1 al 11 de 11

Tema: Problema enfocando

  1. #1
    Fecha de Ingreso
    dic 2019
    Ubicación
    Motril, Granada
    Mensajes
    16

    Predeterminado Problema enfocando



    Mi 550D tiene ya unos.... 6 años, pero últimamente disparando con el AF no salen las fotos bien enfocadas, y uso los mismos objetivos de siempre.... ¿Qué puede ser?
    Hasta hace un año salían perfectas

  2. #2
    Fecha de Ingreso
    nov 2009
    Ubicación
    No lo se, ni yo!!
    Mensajes
    5.595

    Predeterminado

    Cita Iniciado por Mingonegro Ver Mensaje
    Mi 550D tiene ya unos.... 6 años, pero últimamente disparando con el AF no salen las fotos bien enfocadas, y uso los mismos objetivos de siempre.... ¿Qué puede ser?
    Hasta hace un año salían perfectas
    Hola......y bienvenido al foro.

    Como ve, sin mucho esfuerzo un sencillo y humilde hola!!, queda bien, y es otra forma de contestar una duda como en su caso, no le parece??. Por eso, la próxima vez, si tiene a bien hacerlo, queda uno mucho mejor, créame.

    Con la información que ha dado no podemos ni si quiera deducir que es lo que pasa. Dese cuenta que no estamos ahí con usted, y sin mas, no sabemos ni si quiera imaginar algo. Solo sabemos que es una Canon EOS 550D, y nada mas, no sabemos que es lo que ha estado haciendo con ella en esos últimos 6 años, si la utilizado como calce de una puerta o ha hecho fotos de boda, de paisaje, retratos, de viajes, etc.

    Pero, con todo y eso tampoco sabemos cuales de esos mismos objetivos de siempre...ha utilizado. Como puede leer, y entender, la información que nos da, es de todo menos practica sino es para hacer cábalas y un poco de brujeria para conseguir darle alguna solución.

  3. #3
    Fecha de Ingreso
    feb 2011
    Ubicación
    Riells i Viabrea (Girona)
    Mensajes
    1.584

    Predeterminado

    Como ya te ha comentado Spyder, sin más datos no podemos dar ninguna opinión, no tenemos una bola de cristal. Sería conveniente:

    1.- Poner un ejemplo de una foto que te salga desenfocada con sus datos Exif.
    2.- Decirnos que objetivos utilizas.
    3.- Qué configuración de AF tienes en la cámara (One shot, AI servo, punto central, qualquier punto...)

    Un saludo a la espera de tus noticias.

  4. #4
    Fecha de Ingreso
    dic 2019
    Ubicación
    Motril, Granada
    Mensajes
    16

    Predeterminado

    Disculpad mi desliz, tras varios días buscando info por mil sitios he llegado un poco a la desesperada

    Buenas tardes

    He estado verificando la cámara con mayor profundidad y he visto varias motas en el espejo, no llego a ver el sensor pero probablemente esté igual.
    La gran mayoría de los disparos de la cámara se han realizado en interiores, haciendo fotografía y vídeo de producto para una web de informática y un canal de YouTube, pero también la he usado para viajes familiares (más bien poco).

    La cámara la he usado siempre con un Canon 50mm 1.8 y un tamron 18/200 que venía en el kit.
    Comencé a verificar todo porque en algunas ocasiones pasaba demasiado tiempo desde que pulso el disparador hasta que se efectúa el disparo (en enfoque manual sí que es instantáneo siempre). Utilizo el sistema de enfoque multipunto de canon, pero al ver que en manual sí que se puede enfocar bien creo que cabe la posibilidad de que el sensor y el espejo estén tan sucios que impidan que haga el enfoque automático correctamente, no sé si eso puede llegar a ocurrir...
    Con respecto a las fotos que he de aportar con toda esa info, cómo puedo obtenerla? Con la foto original es suficiente o cómo adjunto toda esa info?

    Un saludo y gracias de antemano

  5. #5
    Fecha de Ingreso
    nov 2009
    Ubicación
    No lo se, ni yo!!
    Mensajes
    5.595

    Predeterminado

    Cita Iniciado por Mingonegro Ver Mensaje
    Disculpad mi desliz, tras varios días buscando info por mil sitios he llegado un poco a la desesperada

    Buenas tardes

    He estado verificando la cámara con mayor profundidad y he visto varias motas en el espejo, no llego a ver el sensor pero probablemente esté igual.
    La gran mayoría de los disparos de la cámara se han realizado en interiores, haciendo fotografía y vídeo de producto para una web de informática y un canal de YouTube, pero también la he usado para viajes familiares (más bien poco).

    La cámara la he usado siempre con un Canon 50mm 1.8 y un tamron 18/200 que venía en el kit.
    Comencé a verificar todo porque en algunas ocasiones pasaba demasiado tiempo desde que pulso el disparador hasta que se efectúa el disparo (en enfoque manual sí que es instantáneo siempre). Utilizo el sistema de enfoque multipunto de canon, pero al ver que en manual sí que se puede enfocar bien creo que cabe la posibilidad de que el sensor y el espejo estén tan sucios que impidan que haga el enfoque automático correctamente, no sé si eso puede llegar a ocurrir...
    Con respecto a las fotos que he de aportar con toda esa info, cómo puedo obtenerla? Con la foto original es suficiente o cómo adjunto toda esa info?

    Un saludo y gracias de antemano
    Con ese Tamron 18-200 ponlo a su máxima longitud focal enfoca y pon, la máxima apertura, f/22 o f/32, y haz una foto a un folio por ejemplo, que llene todo el encuadre. Deberías conseguir un fondo liso con color blanco, entonces se verán todas las motas de polvo chillando con su color negro que tiene el sensor pero dudo que sea el causante de ese el problema.

    https://www.canonistas.com/foros/showthread.php?t=38266

  6. #6
    Fecha de Ingreso
    dic 2019
    Ubicación
    Motril, Granada
    Mensajes
    16

    Predeterminado

    Efectivamente, se ven unos 6 puntitos negros uno de ellos justo bajo uno de los puntos de enfoque. Pero no sé si ese puede ser el problema

    Como puedo adjuntar los exif(voy a Googlear a ver qué es) de la foto?

  7. #7
    Fecha de Ingreso
    dic 2015
    Ubicación
    En la novena galera, abrazado a mi remo.
    Mensajes
    2.368

    Predeterminado

    Si disparas a través del visor da lo mismo la mierda que tenga el sensor, el enfoque lo realiza con el sensor AF que lleva bajo el espejo.

    Si enfocando en Live View lo realiza bien y las fotos salen nítidas queda descartado problema de comunicación cámara con objetivos y problema de los motores AF de los objetivos (ya sería casualidad que fallasen ambos objetivos).

    Si el problema es al disparar a través del visor puede haber varias causas:
    - Que se haya desajustado el sensor de enfoque y tengas back/front focus o directamente que no enfoque bien nunca.
    - Que tenga tanta suciedad el espejo principal o el pequeño del AF que no haga bien el enfoque.
    - ...ahora mismo no se me ocurre más, pero seguro que puede haber otras causas.

    ¿No sale bien enfocada en general o sale desenfocado el motivo principal y el foco está en otro sitio?

    Sube una foto para ver lo que sucede.

    Los EXIF son los datos de disparo que se encuentran como metadatos de la foto.
    Si haces una foto directamente en JPEG y la subes vendrán incrustados en la propia foto.
    Si disparas en RAW, depende del programa que uses y cómo exportes pueden mantenerse o desaparecer.

    Semper discentes, docentes semper.

  8. #8
    Fecha de Ingreso
    may 2012
    Ubicación
    Asturias
    Mensajes
    6.097

    Predeterminado

    Lo principal sería acotar la raiz del problema. Puede estar en la cámara, en el objetivo o en el fotógrafo. Para esto nada mejor que una prueba de enfoque bajo condiciones controladas, a saber: cámara sobre trípode, enfoque al punto central, sujeto con.el suficiente contraste y debidamente iluminado, uso de disparador a distancia y velocidad de disparo inversa a dos veces la distancia focal (ej. Objetivo 50 mm, velocidad 1/100). A partir de los resultados obtenidos en.la prueba se podrá empezar a evaluar el asunto.

    Las mierdecillas en el espejo o en el sensor poco o nada han de influir en los resultados del enfoque.
    Las cámaras son caras. La técnica dificil. Llevar el equipo cansa
    ¿QUIEN ME MANDARÁ A MI DEDICARME A ESTO??????

  9. #9
    Fecha de Ingreso
    dic 2019
    Ubicación
    Motril, Granada
    Mensajes
    16

    Predeterminado

    Cita Iniciado por BAGUS Ver Mensaje
    Lo principal sería acotar la raiz del problema. Puede estar en la cámara, en el objetivo o en el fotógrafo. Para esto nada mejor que una prueba de enfoque bajo condiciones controladas, a saber: cámara sobre trípode, enfoque al punto central, sujeto con.el suficiente contraste y debidamente iluminado, uso de disparador a distancia y velocidad de disparo inversa a dos veces la distancia focal (ej. Objetivo 50 mm, velocidad 1/100). A partir de los resultados obtenidos en.la prueba se podrá empezar a evaluar el asunto.

    Las mierdecillas en el espejo o en el sensor poco o nada han de influir en los resultados del enfoque.
    Voy a intentar probar todo lo que me decís, disculpad que no esté haciendo pruebas pero estoy con una lumbalgia que me está matando T.T

  10. #10
    Fecha de Ingreso
    dic 2019
    Ubicación
    Motril, Granada
    Mensajes
    16

    Predeterminado

    Cita Iniciado por Salvo Ver Mensaje
    Si disparas a través del visor da lo mismo la mierda que tenga el sensor, el enfoque lo realiza con el sensor AF que lleva bajo el espejo.

    Si enfocando en Live View lo realiza bien y las fotos salen nítidas queda descartado problema de comunicación cámara con objetivos y problema de los motores AF de los objetivos (ya sería casualidad que fallasen ambos objetivos).

    Si el problema es al disparar a través del visor puede haber varias causas:
    - Que se haya desajustado el sensor de enfoque y tengas back/front focus o directamente que no enfoque bien nunca.
    - Que tenga tanta suciedad el espejo principal o el pequeño del AF que no haga bien el enfoque.
    - ...ahora mismo no se me ocurre más, pero seguro que puede haber otras causas.

    ¿No sale bien enfocada en general o sale desenfocado el motivo principal y el foco está en otro sitio?

    Sube una foto para ver lo que sucede.

    Los EXIF son los datos de disparo que se encuentran como metadatos de la foto.
    Si haces una foto directamente en JPEG y la subes vendrán incrustados en la propia foto.
    Si disparas en RAW, depende del programa que uses y cómo exportes pueden mantenerse o desaparecer.
    No siempre hace un mal enfoque automático y cuando lo hace suele ser un back focus, para hacer video utilizando la pantalla no hay ningún problema (aunque suelo enfocar en manual, la verdad).

  11. #11
    Fecha de Ingreso
    dic 2019
    Ubicación
    Motril, Granada
    Mensajes
    16

    Predeterminado

    Cita Iniciado por BAGUS Ver Mensaje
    Lo principal sería acotar la raiz del problema. Puede estar en la cámara, en el objetivo o en el fotógrafo. Para esto nada mejor que una prueba de enfoque bajo condiciones controladas, a saber: cámara sobre trípode, enfoque al punto central, sujeto con.el suficiente contraste y debidamente iluminado, uso de disparador a distancia y velocidad de disparo inversa a dos veces la distancia focal (ej. Objetivo 50 mm, velocidad 1/100). A partir de los resultados obtenidos en.la prueba se podrá empezar a evaluar el asunto.

    Las mierdecillas en el espejo o en el sensor poco o nada han de influir en los resultados del enfoque.
    Vale, ya están hechas con esos parametros y no he tenido ningún problema de enfoque... También es verdad que he reestablecido los valores de fábrica de la cámara y he notado algo más de soltura... El problema del botón me he dado cuenta que si en vez de mantenerlo pulsado lo suelto y vuelvo a hacer otro disparo éste se hace de forma más rápida, así que supongo que es cosa de suciedad en el botón de disparo o que éste está en mal estado... No sé muy bien cómo subir las fotos al foro así que las he subido a Google Fotos:

    https://photos.app.goo.gl/TLmsM6at1SWJUSr99

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •