Mostrando resultados del 1 al 4 de 4

Tema: 2 lineas horizontales en previsualización d fotos tomadas con liveview (es correcto)?

  1. #1
    Fecha de Ingreso
    mar 2008
    Mensajes
    336

    Predeterminado 2 lineas horizontales en previsualización d fotos tomadas con liveview (es correcto)?



    Os cuento:

    Nunca hago uso del disparo en modo live view, pero ayer se me ocurrio probarlo y me ocurre lo siguiente. Cuando pongo el live view (selector de la parte trasera de la cámara en modo video), en la pantalla trasera aparece la imagen, pero en la parte superior e inferior del rectangulo aparecen 2 franjas negras (es como si la imagen estuviera en 16-9). Pues bien, cuando disparo y previsualizo la imagen tomada, en la pantalla aparece una raya horizontal gris en la parte superior y otra en la parte inferior (justo en el límite que tenían las franjas negras antes de disparar).

    Sin embargo, si con la lupa de la cámara voy mirando la imagen, esas 2 lineas horizontales realmente en la foto no aparecen. Es como si en la pantalla de la foto tomada, la cámara me estuviera indicando donde estaba el límite del 16-9 o algo así. He trasteado varios menus de la cámara y modificado el formato de la imagen tomada pero no he llegado a ninguna conclusión

    Entiendo que es correcto este funcionando. ¿Os ha pasados a todos? ¿Cual es el motivo?

    He estado mirando también en el manual pero no veo nada al respecto.

  2. #2
    Fecha de Ingreso
    jul 2012
    Ubicación
    Reus (CATALUNYA)
    Mensajes
    199

    Predeterminado

    a mi tambien me pasa, despues al raw y jpg no estan

  3. #3
    Fecha de Ingreso
    mar 2008
    Mensajes
    336

    Predeterminado

    Cita Iniciado por Jordi_GS Ver Mensaje
    a mi tambien me pasa, despues al raw y jpg no estan
    De primeras cuando las vi me asuste. pero cuando me di cuenta de que estaban justo en el mismo sitio siempre y que no aparecian en los raws ni en los jpg ya me tranquilicé. El caso es que no he encontrado nada en el manual al respecto...

  4. #4

    Predeterminado

    Buenas, a mi me pasó lo mismo con la cámara anterior, creo que es por tener configurada la foto con el live view en formato 16:9 y esaa líneas representan el recorte respecto el formato original

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •