Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 12 de 14

Tema: Error 20 en mi 7D

  1. #1
    Fecha de Ingreso
    ene 2009
    Ubicación
    Cambados - Galicia
    Mensajes
    195

    Predeterminado Error 20 en mi 7D



    Vereis lo que me pasó ayer... estaba bañando a los niños y tenía a la pequeña especialmente "simpática" jajaja jugando y demás, asi que me cogí la cámara y me puse a disparar en el baño. Tenía puesto el objetivo 50 mm 1.4, aunque no creo que esto influya en lo que voy a contar. La peque estaba jugando echándose agua por encima... de repente, y sin darme tiempo a reaccionar me lanzó un vasito pequeño de agua hacia mi, cayendo una gran parte de ella sobre la cámara y el objetivo. Después de secarla y revisarla y demás, me puse a disparar y me salía ese error, como suponeis me quedé a cuadros... se suponía que esta cámara es "estanco" no? tampoco es que me cayera dentro de la bañera... se veía "húmedo" en la ruedecita de los programas (AV-M-P...) y en el botón que ajusta el objetivo, vamos, el que hay que apretar para quitarlo... el ruido era como si hicieras ráfaga pero descontrolada... ayer estaba negra, acojonada... estuve leyendo por el foro pero no vi nada parecido... Revisé que estuviera bien seca y la dejé encima de un mueble toda la noche sin tocarla.

    Parece que esta mañana iba perfectamente, ningún problema... se ve que algo de agua si le entró por algún sitio y al secarse se acabó el problema. Estuve todo el día dale que te pego para probar y ni rastro del error 20 ese... no veais el alivio que tengo en el cuerpo...

    Lo cuento aqui por si a alguien le pasa como a mi y ya no es capaz de ver claro...

    A alguien le pasó algo parecido?

    Saludos
    7D + 17-55 f 2.8 + 50mm1.4+85mm1.8+Tamron 70-300/4-5,6 DI VC USD+580EXII
    http://www.flickr.com/photos/sitasc/

  2. #2
    Fecha de Ingreso
    dic 2006
    Ubicación
    Girona
    Mensajes
    4.670

    Predeterminado

    Cita Iniciado por Sita Ver Mensaje
    Tenía puesto el objetivo 50 mm 1.4, aunque no creo que esto influya en lo que voy a contar
    ...
    se suponía que esta cámara es "estanco" no?
    Yo creo que sí influye. La cámara es estanca, sí, pero siempre que le acoples objetivos estancos. Y, que yo sepa, el 50mm 1.4 no lo es. Si se mojó...
    Canon EOS 7D + Canon PowerShot A640 (que va siempre conmigo)

    Si tienes un momento, visítame en Flickr!

  3. #3
    Fecha de Ingreso
    sep 2010
    Ubicación
    A Coruña
    Mensajes
    189

    Predeterminado

    La cámara es estanca...si el objetivo también lo es.
    7D EFS15-85 IS USM+EF70-200f/4L USM+580EXII
    http://www.flickr.com/photos/alabaixo/

  4. #4
    Fecha de Ingreso
    ene 2009
    Ubicación
    Cambados - Galicia
    Mensajes
    195

    Predeterminado

    Si, chicos, eso es lo primero que Pensé... Pero el objetivo estaba salpicado solo por fuera... En cuanto lo quitabas tanto la rosca como la zona del espejo se veía todo seco y normal... So se veía humedad donde comento...
    7D + 17-55 f 2.8 + 50mm1.4+85mm1.8+Tamron 70-300/4-5,6 DI VC USD+580EXII
    http://www.flickr.com/photos/sitasc/

  5. #5
    Fecha de Ingreso
    dic 2006
    Ubicación
    Girona
    Mensajes
    4.670

    Predeterminado

    Cita Iniciado por Sita Ver Mensaje
    Si, chicos, eso es lo primero que Pensé... Pero el objetivo estaba salpicado solo por fuera... En cuanto lo quitabas tanto la rosca como la zona del espejo se veía todo seco y normal... So se veía humedad donde comento...
    En tu primer mensaje decías:

    me lanzó un vasito pequeño de agua hacia mi, cayendo una gran parte de ella sobre la cámara y el objetivo
    Es posible que entrara agua dentro del objetivo en sí? El error 20 podría ser debido a un problema mecánico del objetivo, no de la propia cámara...

    De todas formas, yo no pretendía asegurar que el problema fuera ese. Sólo pretendía dejar claro que para que la cámara sea estanca el objetivo debe serlo también.
    Canon EOS 7D + Canon PowerShot A640 (que va siempre conmigo)

    Si tienes un momento, visítame en Flickr!

  6. #6
    Fecha de Ingreso
    feb 2006
    Ubicación
    Alicante
    Mensajes
    2.855

    Predeterminado

    Asegúrate de que el objetivo queda bien seco, por dentro y por fuera. Si puedes, ponlo con bolsitas de las que absorben la humedad. Así prevendrás un posible crecimiento de hongos.
    Salu2
    Cada vez tengo más trastos...

  7. #7
    Fecha de Ingreso
    ene 2009
    Ubicación
    Cambados - Galicia
    Mensajes
    195

    Predeterminado

    No, por favor ToniVC, si haces bien en dar tu opinión, es más, te lo agradezco, porque preocupada me quedé eh?... solo te digo que eso fue lo primero que yo pensé... antes de "dejarla toda la noche sin tocarla" probé con otro objetivo y el error era el mismo, tenía la esperanza de que, dentro de lo malo, lo que se estropeara fuera el objetivo... también cambié la batería porque algo dice en el manual de que puede haber un fallo de "conexión mecánica???" y dentro el compartimento de la batería tambien estaba totalmente seco... no tengo ni idea de lo que pasó, solo espero que no se repita... igual tienes razón y, aunque yo no lo apreciara, si entro agua en la caja a través del objetivo... aunque fuera una milésima de gota que justo cayera en el lugar adecuado... por lo que veo solo me pasó a mi...nadie parece contar nada parecido. Saludos y gracias!
    7D + 17-55 f 2.8 + 50mm1.4+85mm1.8+Tamron 70-300/4-5,6 DI VC USD+580EXII
    http://www.flickr.com/photos/sitasc/

  8. #8
    Fecha de Ingreso
    dic 2006
    Ubicación
    Girona
    Mensajes
    4.670

    Predeterminado

    Quizás nunca sepamos lo que pasó, y espero no se repita. Pero la relación con el agua parece clara. Teniendo en cuenta que la cámara es estanca, sólo se me ocurre que entrara algo de agua por el objetivo. Si probaste otros objetivos y seguía mal, entonces ya no sé, porque parece raro que el agua llegara a afectar a la cámara. En fin, toquemos madera
    Canon EOS 7D + Canon PowerShot A640 (que va siempre conmigo)

    Si tienes un momento, visítame en Flickr!

  9. #9
    Fecha de Ingreso
    ene 2008
    Ubicación
    Sabadell
    Mensajes
    107

    Predeterminado

    La 7D es una gran cámara ... pero ha dado problemas!!
    ojo, me he encontrado que hay una gran banda en la percepción de la cámar , a algunos les va muyyy bien, y otros la detestan ....
    NO sé, si han salido varios lotes disintos...

  10. #10
    Fecha de Ingreso
    ene 2009
    Ubicación
    Cambados - Galicia
    Mensajes
    195

    Predeterminado

    Gracias sjLopez! no habia caido en lo de las bolsitas secantes... me parece una idea genial! voy a ver si tengo alguna por casa, si no buscaré donde comprarlas! Esta tarde me pongo a ello antes de nada...
    7D + 17-55 f 2.8 + 50mm1.4+85mm1.8+Tamron 70-300/4-5,6 DI VC USD+580EXII
    http://www.flickr.com/photos/sitasc/

  11. #11

    Predeterminado

    me paso lo mismo.. mi lente tambien es estanco.. y no fue mucho el agua que le salto... la seque lo mejor que puede... luego aplique secador... y espere... cruce los dedos y reacciono... tenia los mismo sintomas que la tuya... Gracias....

  12. #12
    Fecha de Ingreso
    dic 2010
    Ubicación
    Concepción, Chile
    Mensajes
    350

    Predeterminado

    Me pasó lo mismo: error 20 y ráfagas descontroladas.
    Como decimos en Chile: "la máquina cagó".
    Yo la mandé al SAT y previo pago de US$600, quedó como nueva. Le cambiaron tres tarjetas (como la de los PCs, pero más pequeñas).
    Sorry amigo, pero anda haciéndote el ánimo.
    Un saludo.

Página 1 de 2 12 ÚltimoÚltimo

Temas Similares

  1. Respuestas: 13
    Último mensaje: 22/12/13, 10:33:09
  2. Respuestas: 8
    Último mensaje: 08/10/13, 11:10:02
  3. Error 06. Error de limpieza del sensor
    Por charran en foro 40D
    Respuestas: 8
    Último mensaje: 27/03/13, 22:05:00
  4. Respuestas: 2
    Último mensaje: 26/05/12, 02:03:02
  5. Ayuda, problemas, Error 02, Error 099 y cf.
    Por Toni Mestre en foro 20D
    Respuestas: 2
    Último mensaje: 26/11/08, 13:37:48

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •