Página 1 de 3 123 ÚltimoÚltimo
Mostrando resultados del 1 al 12 de 35

Tema: Identificado Problema Mark Iii

  1. #1
    Fecha de Ingreso
    oct 2006
    Mensajes
    1.225

    Predeterminado Identificado Problema Mark Iii



    Se trata de un problema en el ensamblaje del subespejo.
    Va en serio y no hay duda.
    No creo sea muy importante para la mayoría de foreros, ya que parece que a a casi todos les iba bien.
    A mi algún forero me dijo que no posteara más y me lanzó el habitual anatema: tu eres de Nikon ...

    News Flash --

    Can I scoop Rob Galbraith and the Chuckster Westfall on this one???

    I just got off the phone with Canon support, and as of TODAY they finally have a statement they can give to 1d3 owners who call in about the focusing issue.

    THEY HAVE IDENTIFIED A FIX, AND IT IS NOT FIRMWARE. IT'S A "SUBMIRROR ASSEMBLY" THAT MUST BE REPLACED.

    Personally I suspected all along it would be a physical item, as firmware can't explain the success variation reported by users here.

    The support rep, who I shall leave unnamed, said they are to start collecting names of owners to contact, in addition to going off of existing registration data (Personally, mine was not officially registered) to set up RMA's for resolution (I will obviously register at some point to get the $100 certificate, I know, I know... ).

    He was helpful in taking my info, and if you have not already registered, you might want to do so or call in yourself to be sure you are contacted. They support guys have had to suffer almost as much as us, so be nice to them!

    Also, he told me that latest production running off the line has been corrected.
    Remember that you heard it here first and not on Rob's site!!!

    http://forums.dpreview.com/forums/re...hread=25251582

    http://www.naturescapes.net/phpBB2/v...178d6b74149fe0

    http://www.fredmiranda.com/forum/topic/581009

    http://photography-on-the.net/forum/...d.php?t=393831
    Última edición por sergi2; 18/10/07 a las 06:37:53 Razón: actualizando links

  2. #2

    Predeterminado

    En USA ya están "dando hora" para enviar la cámara, una vez reciban las piezas de repuesto. ¿Sabemos algo de Canon España?

  3. #3
    Fecha de Ingreso
    oct 2006
    Mensajes
    1.225

    Predeterminado

    http://photography-on-the.net/forum/...&postcount=561

    "Just called the Canon Europe support number. They are sending me details of how to get my camera checked at a service centre at my cost. The person I spoke to failed to acknowledge that there is a problem. I think I will wait a few days to see if they change they change their attitude."

  4. #4
    Fecha de Ingreso
    oct 2006
    Mensajes
    1.225

    Predeterminado

    "No News From Canon Japan! NEW
    jepps - 3 hours ago

    I just had a colleague call a Canon service centre here in Japan and their response was that they are not aware of any focus problems with this camera and as a result are unaware of any fix.
    This is going to be difficult. "

    http://forums.dpreview.com/forums/re...5251582&page=4

  5. #5
    Fecha de Ingreso
    oct 2006
    Mensajes
    1.225

    Predeterminado

    Mi Mark III va bien?
    Sería chungo que todos los que han escrito que su Mark III va perfectamente, ahora le empiezen a encontrar peros.Que nadie se preocupe, porque en los foros sólo se oye a aquellos que les va mal. Son gente que hace mucho ruido.
    Y para no molestar más, este es mi último post.
    http://forums.dpreview.com/forums/re...hread=25256984

  6. #6
    Fecha de Ingreso
    may 2007
    Ubicación
    Olot
    Mensajes
    502

    Predeterminado

    Hola Sergi2,
    desde luego los usuarios de MKIII deberiamos darte una comisión por este gran trabajo de detective que haces. En los foros alemanes tambien se comenta, aunque CPS Alemania, dice no saber nada al respecto, a ver que pasa estos días. Con las mías no tengo ningún problema de AF, pero desde luego si las llevo al SAT las llevaré al de Alemania.

    Saludos.

  7. #7
    Fecha de Ingreso
    jun 2007
    Ubicación
    Madrid
    Mensajes
    200

    Predeterminado

    Yo creo que TODOS debemos cambiar ese subespejo aunque la cámara vaya mas o menos bien, asi evitamos problemas futuros de una pieza defectuosa, no nos dejemos engañar
    Ahora la pelota está del tejado de Canon
    Ahora la culpa ya no es de los usuarios que no saben usarla no?
    en fin
    que tienen una oportunidad buena de quedar como señores
    www.fotomaf.com|5D MKII|20D|16-35 f2.8 II L|35 f2|24-70 f2.8 L|50 f1.2 L|85 f1.8|100 Macro f2.8|70-200 f2.8 IS L|580 EX II|430 EX II|MT-24EX|MP-65|Ricoh GX200

  8. #8
    Fecha de Ingreso
    oct 2006
    Mensajes
    1.225

    Predeterminado

    El contenido del post al que antes se aludía de Fred Miranda es este:

    "Called the Canon repair center in Europe and asked which serial numbers are included in the need to replace the mirror unit. I was told ALL!! Yes all. The rep on the phone said that Canon have lately conducted many rigorous tests with the new unit and in the mean time production went on with the "defect" unit. He went on to say that up to date no replacement have been made in 1D3 bodies as the unit is in production. So, here we are. According to Canon, all 1D3 bodies, currently out there, have a corrupt unit installed in them and it should be replaced."

    Querido Eonista, me gustaría que eso no fuera cierto, sobre todo por el trastorno que os causaría a los periodistas profesionales.
    Por si acaso, vete engrasando ya tu segunda cámara.

    salut

  9. #9
    Fecha de Ingreso
    oct 2006
    Mensajes
    1.225

    Predeterminado

    En Naturescapes:

    "The submirror of an EOS camera is the elliptical curved surface mirror that guides light to the AF sensor."

    So if the submirror's curvature is not to spec, or it is misaligned, or it is not stabilized in retraction & return, it could imprecisely deliver light to the AF sensor. Clearly the submirror assembly is attached to the main mirror, and moves when the mirror flips up. From my 5D, it looks like a purely mechanical linkage to me. Whatever AF error is introduced happens before the shutter is fully pressed, retracting the mirror & submirror. By the time the mirrors are up and the exposure is made, the damage to focus has already been done.

    So to throw my unfounded speculation on the pile... If it is a submirror fix, at first blush it seems to me like an alignment issue. Perhaps the mechanical linkage is unreliable in some way and the submirror isn't properly repositioned after each exposure? I wonder what the tolerance is? The problem of focus oscillation with stable subjects that Emil asks about has been puzzling me the most of the reported symptoms... that seems like something that has to be shifting between one exposure and the next."

  10. #10
    Fecha de Ingreso
    oct 2007
    Ubicación
    Madrid
    Mensajes
    209

    Predeterminado

    Bueno, por lo menos parece que Canon finalmente ha encontrado el fallo, porque estaban quedando un poco mal, la verdad. Supongo que habrá anuncio oficial e instrucciones en los próximos días. Me alegro por todos lo que tenéis la máquina.

    Saludos

  11. #11
    Fecha de Ingreso
    may 2007
    Ubicación
    Olot
    Mensajes
    502

    Predeterminado

    Hola Sergi2,
    esto ya se parece al Hubble. Yo como tengo una vena de conspiraciones, creo que el problema es mayor y Canon con este "problemilla" del subespejo cambia algo más gordo. Pero bueno son solo mis conspiraciones.

    Saludos.

    Cita Iniciado por sergi2 Ver Mensaje
    El contenido del post al que antes se aludía de Fred Miranda es este:

    "Called the Canon repair center in Europe and asked which serial numbers are included in the need to replace the mirror unit. I was told ALL!! Yes all. The rep on the phone said that Canon have lately conducted many rigorous tests with the new unit and in the mean time production went on with the "defect" unit. He went on to say that up to date no replacement have been made in 1D3 bodies as the unit is in production. So, here we are. According to Canon, all 1D3 bodies, currently out there, have a corrupt unit installed in them and it should be replaced."

    Querido Eonista, me gustaría que eso no fuera cierto, sobre todo por el trastorno que os causaría a los periodistas profesionales.
    Por si acaso, vete engrasando ya tu segunda cámara.

    salut

  12. #12
    Fecha de Ingreso
    jun 2007
    Ubicación
    Madrid
    Mensajes
    200

    Predeterminado

    Bueno, mientras luego terminen funcionando bien como si me cambian el sensor
    www.fotomaf.com|5D MKII|20D|16-35 f2.8 II L|35 f2|24-70 f2.8 L|50 f1.2 L|85 f1.8|100 Macro f2.8|70-200 f2.8 IS L|580 EX II|430 EX II|MT-24EX|MP-65|Ricoh GX200

Página 1 de 3 123 ÚltimoÚltimo

Temas Similares

  1. Insecto volador no identificado
    Por Almar en foro Fauna
    Respuestas: 7
    Último mensaje: 24/10/08, 11:18:24
  2. Respuestas: 8
    Último mensaje: 30/01/08, 12:01:25
  3. Respuestas: 2
    Último mensaje: 05/07/07, 15:59:42
  4. Signo no identificado en lo Raw...
    Por Joker en foro General-Fotografía
    Respuestas: 3
    Último mensaje: 15/01/07, 18:10:24

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •